Flashplayer 10 und MacOS 10.3.9

robin76

Mitglied
Thread Starter
Mitglied seit
20.11.2005
Beiträge
139
ich wollte soeben auf den aktuellen 10er flashplayer "updaten" und was sehe ich da --> mindestvorraussetzung MacOS 10.4. was soll der kack, heißt das jetzt ich kann mein kleines powerbook nicht auf den aktuellen flashplayer aktualisieren?! was denkt sich adobe eigentlich dabei, das ich mir jetzt den tiger oder leopard kaufe um die 10er version zu installieren?

wie habt ihr das problem dennn gelöst, gibts da ne alternative? auf manchen webseiten braucht man jetzt den 10er um zb videos gucken zu können, doch mit meinem 9er hauts nunmal nicht mehr hin...

habt ihr nen tipp für mich?

danke und gruß
 

robin76

Mitglied
Thread Starter
Mitglied seit
20.11.2005
Beiträge
139
das bringt mich leider nicht weiter. den 9er habe ich doch drauf. ich benötige aber um filme zu schauen den 10er, und der läuft nun mal nicht laut adobe mit panther. ich habe zwar trotzdem versucht, ihn zu installieren, aber es funzt nicht.
 

chickenmama

Neues Mitglied
Mitglied seit
26.09.2007
Beiträge
15
Ich habe das gleiche Problem. Scheint keine Alternative zu geben als ein neues Betriebssystem..
 

ste^2

Aktives Mitglied
Mitglied seit
29.12.2005
Beiträge
2.214
Für 10.3 und 10.4. gibt es eh keine Sicherheitsupdates mehr, weswegen man diese Betriebsysteme eigentlich eh nicht mehr verwenden sollte.

Update auf mind. 10.5 ist angesagt. Wenn das nicht geht.
-> Linux (oder halt neuen Mac kaufen -> das will Apple sehen)

Tja, so ist das halt beim Mac (im Gegensatz zum PC) ;)
 

iPhone3G

Aktives Mitglied
Mitglied seit
05.04.2009
Beiträge
1.422
Gibt es denn schon eine Offizielle Version oder ist das noch ein Prerelease?
 
Oben