Benutzerdefinierte Suche

Flash und internetexplorer...

  1. Unixx

    Unixx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    549
    Zustimmungen:
    19
    Hallo,
    ich habe eine Flash Animation erstellt und mit dem folgenden Code in ein HTML Dokument implementiert:

    <object type="application/x-shockwave-flash"
    data="http://korps.mlor.de/images/show/slideshow.swf"
    width="1040"
    height="650"
    id="slideshow"
    align="middle">
    <param name="allowScriptAccess"
    value="sameDomain" />
    <param name="movie"
    value="files/slideshow.swf" />
    <param name="quality"
    value="best" />
    <param name="wmode"
    value="transparent" />
    <param name="base"
    value="." />
    <embed src="files/slideshow.swf" base="." quality="best" wmode="transparent" width="1040" height="650" name="slideshow" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
    </object>

    Die Flash Seite findet man hier: http://korps.mlor.de/images/diashow.html

    Safari, Firefox und Opera spielen die Flash Datei auch ab, nur der Internetexplorer macht nichts. Was mache ich flasch?

    Danke
     
    Unixx, 18.01.2006
  2. ostersau

    ostersauMacUser Mitglied

    Mitglied seit:
    27.06.2005
    Beiträge:
    774
    Zustimmungen:
    0
    schau mal unter selfhtml , da steht der richtige HMTL-code.
    Code:
    <object classid="CLSID:D27CDB6E-AE6D-11cf-96B8-444553540000" width="600" height="400"
              codebase="http://active.macromedia.com/flash2/cabs/swflash.cab#version=4,0,0,0">
        <param name="movie" value="nibbles.swf">
        <param name="quality" value="high">
        <param name="scale" value="exactfit">
        <param name="menu" value="true">
        <param name="bgcolor" value="#000040">
        <embed src="nibbles.swf" quality="high" scale="exactfit" menu="false"
               bgcolor="#000000" width="600" height="400" swLiveConnect="false"
               type="application/x-shockwave-flash"
               pluginspage="http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash">
        </embed>
      </object>
     
    ostersau, 18.01.2006
  3. Unixx

    Unixx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    549
    Zustimmungen:
    19
    Ok, ich habe den Code so wie bei SelfHTMl beschrieben modifiziert:
    http://korps.mlor.de/images/show/test.html

    <object classid="CLSID:D27CDB6E-AE6D-11cf-96B8-444553540000" width="600" height="400"
    codebase="http://active.macromedia.com/flash2/cabs/swflash.cab#version=4,0,0,0">
    <param name="movie" value="slideshow.swf">
    <param name="quality" value="high">
    <param name="scale" value="exactfit">
    <param name="menu" value="true">

    <param name="bgcolor" value="#000040">
    <embed src="slideshow.swf" quality="high" scale="exactfit" menu="false"
    bgcolor="#000000" width="600" height="400" swLiveConnect="false"
    type="application/x-shockwave-flash"
    pluginspage="http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFl ash">
    </embed>
    </object>

    Nur leider hat sich nichts am Resultat geändert. Firefox & Co. spielen die Datei ab, nur der ie will nicht
     
    Unixx, 18.01.2006
  4. ostersau

    ostersauMacUser Mitglied

    Mitglied seit:
    27.06.2005
    Beiträge:
    774
    Zustimmungen:
    0
    Meinst Du den IE Mac?
    Habe die Seite eben im IE Win getestet, läuft einwandfrei
     
    ostersau, 18.01.2006
  5. Unixx

    Unixx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    549
    Zustimmungen:
    19
    Scheint wohl an meinen ie (windows) zu liegen.
    Vielen Dank für die Hilfe
     
    Unixx, 18.01.2006
  6. Clovertown

    ClovertownMacUser Mitglied

    Mitglied seit:
    08.10.2005
    Beiträge:
    419
    Zustimmungen:
    22
    Mal ne kleine Frage: Womit hast du die Dia show gemacht?
     
    Clovertown, 18.01.2006
  7. Unixx

    Unixx Thread StarterMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    549
    Zustimmungen:
    19
    Die hat RapidWeaver aus meiner iPhoto Galery erstellt.
     
    Unixx, 18.01.2006
Die Seite wird geladen...
Ähnliche Themen - Flash internetexplorer
  1. dylan51
    Antworten:
    11
    Aufrufe:
    2.465
    dylan51
    23.12.2016
  2. Marinero
    Antworten:
    1
    Aufrufe:
    491
    Bert H.
    05.12.2016
  3. Beani2000
    Antworten:
    0
    Aufrufe:
    1.127
    Beani2000
    13.12.2014
  4. ChristianK
    Antworten:
    11
    Aufrufe:
    3.137
    gauloisesbert
    18.04.2014
  5. szagunn
    Antworten:
    2
    Aufrufe:
    786
    szagunn
    13.10.2011