Firewire Platte wird nicht angezeigt!

Shakai

Mitglied
Thread Starter
Mitglied seit
27.02.2002
Beiträge
538
ich habe gerade eine neue Festplatte angeschlossen.Kann ich die auch ohne Treiber satrten?Bei mir wird sie nicht angezeigt und die Treiber habe ih nicht weil ich die PLadde nur ausgeliehen habe!
Ich benutze Mac OS 9.0.4. (Noch), wolte mit der Platte ein Backup vom System machen, da ich OS X instalieren will.
 

raynor

Mitglied
Mitglied seit
14.02.2002
Beiträge
398
hi Shakai,

ich bin gerade dabei infos zum thema firewire-festplatten zu sammeln,
weil ich mir demnächst eine anschaffen werde.
dabei bin ich über folgendes gestolpert:
Da es aber noch keinen Standardtreiber für Firewire-Festplatten gibt, liefert jeder Hersteller
mit seiner Festplatte auch noch einen Firewire-Treiber mit. Dies ist lediglich eine kleine Systemerweiterung,
welche mit der Maus auf den Systemordner gezogen wird. Nach einem Neustart ist das Gerät schon auf dem
Schreibtisch zu sehen und kann benutzt werden.
und
Bei den Firewire-Treibern gibt es auch eklatante Unterschiede. Während der LaCie-Treiber wirklich nur
einige wenige Laufwerke von LaCie unterstützt, verhält sich der Treiber EL GATO dagegen offen zu allen
Firewire-Platten. Er ist ein mehrfach ausgezeichneter Universal-Treiber, der wenn er aufgespielt wird, alle
anderen Treiber entsorgt, und deren Funktion übernimmt.

Unsere Empfehlung: Wenn Sie einen wirklich schnellen, univarsal einsetzbaren Firewire-Treiber suchen, ist der
EL GATO die beste Wahl. Er ist bei den ComDrives sowie bei anderen Herstellern bereits im Lieferumfang dabei.
leider habe ich die "quelle" verbaselt. :rolleyes:

grüsse
vom
raynor
 

Shakai

Mitglied
Thread Starter
Mitglied seit
27.02.2002
Beiträge
538
Danke erstmal, ich werde mal nach EL GATO suchen.
 

Shakai

Mitglied
Thread Starter
Mitglied seit
27.02.2002
Beiträge
538
Ist der Treiber kostenlos oder nicht?Weisst du das noch?
Ich war bei elgato.com und die hatten einen online Store der aber gerade N/A war.
Bei Downloads.com kann ich ihn nicht finden!
 

raynor

Mitglied
Mitglied seit
14.02.2002
Beiträge
398
i.d.r. ist er dabei.
frage mal deinen "platten-verleiher" danach.

grüsse
vom
raynor
 

Niteman

Mitglied
Mitglied seit
04.10.2001
Beiträge
99
nach meinem Up-Date auf das neueste OS-X, habe ich kein Problem mehr mit dem mounten einer Firewire-Platte. Mir hat es geholfen.

Gruß
Niteman
 

Shakai

Mitglied
Thread Starter
Mitglied seit
27.02.2002
Beiträge
538
Ich bekomme die Treiber jetzt von einem aus dem Forum geschickt.
Danke nochmal für die Antworten!
Bis dann
Shakai
 

maclooser

Mitglied
Mitglied seit
10.11.2001
Beiträge
1.132
firewire und treiber

mich wundert eigentlich nichts mehr bei Mac OS:
Ich hatte auch so ein Problem, nachdem ich den authoring support 1.5.5 (oder 1.1.5; eben den aktuellen) installiert hatte, wurden Firewire Volumes und meine komplette SCSI STrecke wieder anständig erkannt. Ob dieses Update auf 9.0.4 läuft, kann ich Dir nicht sagen, da ich eigentlich die Rechner schnellstmöglich zum Laufen bringen muß. Viele Probleme werden durch regelmäßige Aktuallisierung der Mac Os ses einfach aus der Welt gebracht. Schlagt mich tot, ich kann es leider nicht logischer erklären;)