FireWire geht nicht!

  1. stealth-ml

    stealth-ml Thread Starter MacUser Mitglied

    Mitglied seit:
    13.02.2004
    Beiträge:
    387
    Zustimmungen:
    10
    Ich hab jetzt nen iPod G4 20GB und wenn ich das ding anschließe (per FireWire), dann lädt mein Mac (PowerMac G4 Dual 1,25GHZ) den iPod nur auf, Musik kann ich mit iTunes nicht überspielen und isync geht auch nicht.

    Warum erkennt mein Mac den iPod nicht?

    Mit USB Funktioniert es einwandfrei!

    hab schon alles neu installiert; auf iPod sowie auf Mac!

    Bitte helft mir.

    Danke
     
    stealth-ml, 15.02.2005
    #1
  2. stealth-ml

    stealth-ml Thread Starter MacUser Mitglied

    Mitglied seit:
    13.02.2004
    Beiträge:
    387
    Zustimmungen:
    10
    an alle die mir nicht helfen konnten.

    firewire restart durch herunterfahren, stromkabel ziehen und nach 5 min wieder hochfahren. dann geht alles.

    naja, ihr könnt ja nicht alles wissen, aber jetzt wisst ihr ja wieder etwas mehr
     
    stealth-ml, 25.02.2005
    #2
Die Seite wird geladen...
Ähnliche Themen - FireWire geht
  1. hellmono
    Antworten:
    4
    Aufrufe:
    479
    miguel_alemania
    20.07.2009
  2. DerCousin
    Antworten:
    4
    Aufrufe:
    444
    DerCousin
    29.06.2009
  3. madhatter

    iPod Classic und Firewire

    madhatter, 26.06.2008, im Forum: iPod
    Antworten:
    5
    Aufrufe:
    468
    madhatter
    26.06.2008
  4. Honk-Honk
    Antworten:
    7
    Aufrufe:
    1.841
    Istari 3of5
    19.02.2008
  5. falkonline
    Antworten:
    0
    Aufrufe:
    478
    falkonline
    14.10.2005