Firewire 2.5- Erweiterung für OS 9.04 gesucht

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von mustin, 27.08.2005.

  1. mustin

    mustin Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    17.08.2005
    Ich suche verzweifelt diese Erweiterung um einen ext. Brenner an meinem alten Powerbook G3 betreiben zu können. Es muß aber die deutsche bzw. internationale Ausführung sein , da ich sonst immer die Meldung bekomme, daß die Version 2.5 das amerikanische Betriebssystem braucht ...
     
  2. Difool

    Difool Frontend Admin

    Beiträge:
    8.213
    Medien:
    30
    Zustimmungen:
    1.059
    Mitglied seit:
    18.03.2004
  3. Difool

    Difool Frontend Admin

    Beiträge:
    8.213
    Medien:
    30
    Zustimmungen:
    1.059
    Mitglied seit:
    18.03.2004
    Zuletzt von einem Moderator bearbeitet: 29.12.2016
Die Seite wird geladen...

Diese Seite empfehlen