1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firefox zeigt Sonderzeichen nicht an

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Premox, 26.04.2005.

  1. Premox

    Premox Thread Starter MacUser Mitglied

    Mitglied seit:
    07.03.2005
    Beiträge:
    39
    Zustimmungen:
    0
    hallo!

    hab ein problem mit firefox: er zeigt auf manchen (nicht allen!) seiten die Äs, Ös, Üs und ßs nicht an, ersetzt sie stattdessen durch ein ?. ist das eine fehlkonfiguration am browser?

    danke im voraus!
     
  2. dali

    dali MacUser Mitglied

    Mitglied seit:
    19.05.2003
    Beiträge:
    129
    Zustimmungen:
    0
    hi,

    hast du das problem schon gelöst? ich habe nämlich das selbe...

    greetz dali
     
  3. Premox

    Premox Thread Starter MacUser Mitglied

    Mitglied seit:
    07.03.2005
    Beiträge:
    39
    Zustimmungen:
    0
    ne habs leider noch nicht gelöst
     
  4. lindic

    lindic MacUser Mitglied

    Mitglied seit:
    20.11.2004
    Beiträge:
    197
    Zustimmungen:
    5
    Vermutlich steht die Zeichenkodierung vom Firefox auf automatisch oder einem falschen Zeichensatz.

    Unter Ansicht / Zeichenkodierung -> Westlich (ISO-8859-1) auswählen, dann sollte es wieder gehen.

    Leider gibt es immer wieder Seiten, wo die Umlaute nicht kodiert sind oder ein falscher oder gar kein Zeichensatz angegeben ist. :(
     
  5. dali

    dali MacUser Mitglied

    Mitglied seit:
    19.05.2003
    Beiträge:
    129
    Zustimmungen:
    0
    hi, die einstellungen habe ich kontrolliert, sind aber alle richtig. ich habe die probleme mit meinem anderen mac und dem gleichen firefox nicht... ich bin etwas ratlos.
     
  6. faltho

    faltho MacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    245
    Zustimmungen:
    4
    Bei mir brachte der Zeichensatz Westlich (ISO-8859-15) die Lösung.

    Vielen Dank,

    T.