Firefox-Bug: gelbe Hilfekästchen gehen nicht mehr weg

  1. Davidavid

    Davidavid Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2004
    Beiträge:
    390
    Zustimmungen:
    1
    Hallo Leute,

    Das Problem:
    Mein Dock ist am linken Bildschirmrand, Mail ganz oben, bei geöffnetem Firefox direkt neben meiner Lesezeichenleiste. Wenn ich Mail aufrufe schwuppst der Cursor immer automatisch über den ersten Lesezeicheneintrag und Firefox blendet ein gelbes Hilfekästchen ein, in dem der Link ausführlich dargestellt wird. Diese Funktion will ich abstellen, finde aber nicht, wo das geht.


    [​IMG]




    Wenn ich jetzt Mail anklicke, hier ist der Bug, bleibt das gelbe Kästchen so lange auf der grafischen Oberfläche, bis ich wieder auf Firefox wechsle und ins Leere klicke. Das nervt tierisch. – Was tun?? (Bitte nicht sagen, ich soll halt mein Dock an den rechten Bildchirmrand tun oder so ;-) )


    [​IMG]




    Ich habe mich nach langem Hin und Her jetzt mal für Firefox statt Safari entschieden, in vieler Hinsicht ist es schon viel besser. In mancher aber auch nicht… Jammerschade, dass man keine Idealkreuzung aus beiden Browsern herstellen kann. |-(

    Beste Grüße, danke für Eure Hilfe,
    David
     

    Anhänge:

    • Foto1.jpg
      Dateigröße:
      19,5 KB
      Aufrufe:
      58
    • Foto.jpg
      Dateigröße:
      16,5 KB
      Aufrufe:
      50
    Davidavid, 02.12.2006
  2. compifrank

    compifrankMacUser Mitglied

    Mitglied seit:
    09.01.2003
    Beiträge:
    2.118
    Zustimmungen:
    45
    Hmmm, kann Dir leider auch keine Hilfestellung geben. Ich habe hier auch schon mehrere bekannte Bugs bezüglich Firefox gepostet und ärgere mich auch über so kleine Bugs die seit der ersten Version enthalten und bis heute nicht beseitigt sind. Einfach nur ärgerlich :(
     
    compifrank, 02.12.2006
  3. Manjo

    ManjoMacUser Mitglied

    Mitglied seit:
    25.07.2005
    Beiträge:
    903
    Zustimmungen:
    22
    Hallo!
    Ich weiß ja nicht, welche Version Du verwendest. In "Version Mozilla/5.0 (Macintosh; U; Intel Mac OS X; de; rv:1.8.1) Gecko/20061010 Firefox/2.0" Tritt es bei mir nicht auf.

    Gruß
    Manjo
     
    Manjo, 02.12.2006
  4. Aronnax

    AronnaxMacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    einerseits,
    about:config - in die Adresszeile
    browser.chrome.toolbar_tips - in die Filterleiste
    den "Value" von true auf false ändern und weg sind sie - also per Kontextmenü dann einmal auf Toogle gehen

    anderseits,
    du benutzt ja FF 1.5 - inbesondere solche "keinen" Bugs sind in FF 2.0 viel weniger zu finden - ein Browserupdate wäre hier das Sinnvollste ;-)
     
    Aronnax, 02.12.2006
  5. Davidavid

    Davidavid Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2004
    Beiträge:
    390
    Zustimmungen:
    1
    Da sieht man mal: Ich verstehe ausschließlich Bahnhof. Bin zwar ein flotter Anwender, aber es hat ja auch einen bestimmten Grund, dass ich mir irgendwann einen Mac gekauft habe ("if you want to work with your computer… if you want your computer to work for you…") – im Innenenleben der Anwendungen kenn ich mich nicht aus. Open Source ist 'ne feine Sache, aber für Leute, die sich nicht auskennen und "browser.chrome.toolbar_tips - in die Filterleiste den 'Value' von true auf false" nicht verstehen immernoch sehr aufreibend.


    Es gibt ja noch mehr Nachteile bei Firefox. Z.B. ist das automatische Ausfüllen bei Safari wesentlich fortschrittlicher! Mal schauen, ich folge mal deinem Tipp und update das Ding, vielleicht ist das ja auch schon besser jetzt.

    Noch ein Punkt zur halben Ehrenrettung des FF: Gewechselt habe ich wegen des zuverlässigeren Umgangs mit Automatischer Proxy-Erkennung. Trotzdem muss ich allerdings das Programm jedes Mal neu starten, wenn ich in mich im Proxy-WLAN (an der Uni) befinde. Safari hat da noch mehr gesponnen, aber vielleicht ist das mit FF 2.0 ja noch besser. … ich geb' dann mal bescheid,

    danke!

    David
     
    Davidavid, 02.12.2006
  6. Aronnax

    AronnaxMacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    Eigentlich wollten die Entwickler für FF 2.0 noch eine fette Warnung einbauen, das alles mit den about:config Möglichkeiten nur für fortgeschrittene Nutzer gedacht ist.
    Das es diese Warnung bisher nicht gibt, ist vielleicht zu kritisieren (mit Open Source hat das nichts zu tun) aber an sich ist es doch offensichtlich das solche "Verstellungen" nicht für den "normalen" Nutzer sinnvoll sind, oder?
     
    Aronnax, 02.12.2006
  7. Darii

    DariiMacUser Mitglied

    Mitglied seit:
    24.02.2004
    Beiträge:
    2.065
    Zustimmungen:
    110
    Was ist an der Tatsache, dass es eine zusätzliche, nicht für "normale" Benutzer gedachte, Möglichkeit gibt, Einstellungen zu verändern, ein Nachteil?

    Das mit den abstrusen Sachen die man machen muss hat übrigens nichts mit Open-Source zu tun. Die Windows-Registry ist da ein populäres Closed-Source-Gegenbeispiel. ;)
     
    Darii, 02.12.2006
  8. Davidavid

    Davidavid Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2004
    Beiträge:
    390
    Zustimmungen:
    1
    Klar ist das an sich kein Nachteil. Ein Nachteil sind solche Bugs wie der beschriebene… ;)
    Nur, dass man diese selbst beheben kann nützt nur dem Nutzer was, der das kann…
     
    Davidavid, 02.12.2006
  9. Davidavid

    Davidavid Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2004
    Beiträge:
    390
    Zustimmungen:
    1
    Das Problem bestand nach der Erweiterung immernoch. Dafür habe ich deinen Tipp mitlerweile Nachvollziehen können Aronnax, dankeschön! …Klar ist das einfach gewesen, aber erstens wusste ich nicht, dass diese nervigen Dinger "Tooltips" heißen, zweitens ist selbst sowas für noch "normalere" Nutzer nicht so leicht.
    Danke,
    David
     
    Davidavid, 02.12.2006
Die Seite wird geladen...