Firefox 48 - Adblock plus lässt sich nicht installieren

Diskutiere das Thema Firefox 48 - Adblock plus lässt sich nicht installieren im Forum Online-Software.

  1. Kessmaul

    Kessmaul Thread Starter Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    Mitglied seit:
    13.04.2010
    Moin, ich möchte für Firefox 48 Adblock plus installieren, hab auch die richtige Version gefunden, bekomme aber immer wieder am Ende des Installationsvorgangs die Fehlermeldung:

    Das von dieser Seite herunter geladene Add-on konnte nicht installiert werden, da es beschädigt zu sein scheint.

    https://adblockplus.org/releases/adblock-plus-28-for-firefox-released

    Woran kann das denn wohl liegen?
     
  2. Elebato

    Elebato Mitglied

    Beiträge:
    536
    Zustimmungen:
    214
    Mitglied seit:
    03.04.2017
  3. Kessmaul

    Kessmaul Thread Starter Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    Mitglied seit:
    13.04.2010
    Das geht leider nicht, da die Version nicht mit Ff48 kompatibel.

    Dieses Add-on erfordert eine neuere Version von Firefox (mindestens 51.0). Sie nutzen Firefox 48.0.

    Deswegen bin ich ja auf die Suche nach einer Version 2.8 gegangen, und die Seite von Adnlock selbst halte ich für vertrauenswürdig.
    Geht aber leider nicht, siehe erster Beitrag.
     
  4. tocotronaut

    tocotronaut Mitglied

    Beiträge:
    21.163
    Zustimmungen:
    3.313
    Mitglied seit:
    14.01.2006
    Vielleicht sind die zertifikate abgelaufen.

    Hast du es mehrfach heruntergeladen und probiert?
     
  5. WollMac

    WollMac Mitglied

    Beiträge:
    5.185
    Medien:
    4
    Zustimmungen:
    8.632
    Mitglied seit:
    18.06.2012
    Hat es einen besonderen Grund, dass du so einen uralten Firefox benutzt? Mittlerweile ist man bei Nr. 67.0.4.
     
  6. Chaostheorie

    Chaostheorie Mitglied

    Beiträge:
    2.014
    Zustimmungen:
    1.763
    Mitglied seit:
    05.04.2005
    Vielleicht weil es die letzte Version ist, die noch unter Snow Leopard läuft (Mac OS 10.6.8)?
     
  7. Roman78

    Roman78 Mitglied

    Beiträge:
    2.898
    Zustimmungen:
    1.187
    Mitglied seit:
    02.10.2006
    Genau das Problem hatte ich auch FF48 und OSX 10.6.8.

    Alternativ habe ich Ghostery installiert, ich habe ABP nichts ans laufen bekommen.
     
  8. erikvomland

    erikvomland Mitglied

    Beiträge:
    1.721
    Zustimmungen:
    799
    Mitglied seit:
    10.06.2006
    Wahrscheinlich, weil er noch mit 10.8.5 unterwegs ist, da ist bei FF 48 Schluss.
    Ich kann da als Alternative nur ublock origin empfehlen, dazu noch Bluhell firewall.
    Allerdings ist da auf YT auch nix mehr zu machen..
     
  9. Kessmaul

    Kessmaul Thread Starter Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    Mitglied seit:
    13.04.2010
    Fast so isses, ich hab hier 10.9.5, und auf nem anderen Rechner mit 10.6.8 läuft Ff48 mit Adblock völlig problemlos.

    Ich versuche möglichst keine ganz neuen Versionen von Ffox zu installieren, hab damit schon ne Menge Ärger erlebt.

    Hab jetzt nach sauberer Neuinstallation mit 10.9 das Problem, dass ich die alte Konfiguration mit FF48 und Adblock plus nicht mehr reproduzieren kann.
     
  10. Kessmaul

    Kessmaul Thread Starter Mitglied

    Beiträge:
    82
    Zustimmungen:
    7
    Mitglied seit:
    13.04.2010
    Inzwischen hab ich Ff 51 installiert, weil diese Version angeblich mit Adblock Plus funktioniert- dafür hab ich jetzt beim Installieren des Addons von der offiziellen Seite https://addons.mozilla.org/de/firefox/addon/adblock-plus.. die Meldung bekommen:
    Installation aborted because the add-on appears to be corrupt.
    Wie kann ich das denn nun wieder austricksen?
     
  11. sidesurfer

    sidesurfer Mitglied

    Beiträge:
    73
    Zustimmungen:
    1
    Mitglied seit:
    07.11.2014
  12. agrajag

    agrajag Mitglied

    Beiträge:
    3.414
    Zustimmungen:
    1.029
    Mitglied seit:
    25.08.2004
    Was für Ärger? Eher handelst du dir Ärger ein, wenn du mit solch alten Browsern unterwegs bist. Neben neuen Features bieten neuere Versionen vor allem Bugfixes. Und in der Zwischenzeit wurden so einige nicht zu unterschätzende und ausnutzbare Lücken geschlossen. Man könnte sagen, du stehst mit min. halb heruntergelassener Hose da.

    Ich benutze immer die aktuellste FF-Version mit einer Menge Addons und hab keinen Ärger. Der einzige Ärger war, als die alte Addon-Schnittstelle entfernt wurde. Aber selbst da war es kein großer Ärger, weil ich mir schon rechtzeitig die WebExtensions rausgesucht hatte.
     
  13. Elebato

    Elebato Mitglied

    Beiträge:
    536
    Zustimmungen:
    214
    Mitglied seit:
    03.04.2017
    Dann solltest Du Dir vielleicht mal die LTS-Version von Firefox installieren.

    https://www.mozilla.org/de/firefox/organizations/all/
     
  14. dodo4ever

    dodo4ever Mitglied

    Beiträge:
    565
    Zustimmungen:
    303
    Mitglied seit:
    20.10.2004
    Hatte ich auch ziemlich lange und bin deshalb von Chrome zu Firefox gewechselt, da Monzilla 10.9.5 noch unterstützen: Firefox Systemanforderungen.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...