Firefox 2.0 auf MBP 2,16Ghz braucht 20 Sek...

  1. pahi

    pahi Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2004
    Beiträge:
    154
    Zustimmungen:
    9
    Auf meinem neuen MBP 2,16 GHz braucht Firefox 20 Sekunden zum starten!!! Wie kann das sein, ich habe nix eingestellt oder nicht eingestellt, keine einzige Erweiterung geladen...

    Ich habe den Start mal mit meinem Handy aufgenommen:
    http://home.arcor.de/pahi/macnews/MOV00029.3gp

    Kann mir jemand einen Tipp geben?
     
    pahi, 11.03.2007
  2. KAMiKAZOW

    KAMiKAZOWMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    2.028
    Zustimmungen:
    23
    Haste vielleicht eine ältere Version von Firefox laufen, die keine Universal-Version ist? Das steht im Information-Feld der Anwendung (Apfel-i im Finder).
     
    KAMiKAZOW, 11.03.2007
  3. pahi

    pahi Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2004
    Beiträge:
    154
    Zustimmungen:
    9
    ich habe Firefox 2.0.0.2 drauf!
     
    pahi, 11.03.2007
  4. MoSou

    MoSouMacUser Mitglied

    Mitglied seit:
    02.01.2006
    Beiträge:
    2.248
    Zustimmungen:
    51
    ich habe auch das Gefühl, daß FF seit Version 2 sehr träge ist. Seit dem letzten Update auch etwas buggy.

    Mal kann ich den verkleinern (ausblenden), dann will er mal wieder nicht. Mal stürzt er unkontrolliert ab,
    oder friert komplett den Mac ein ... usw.

    Ich hatte noch nie solche Probleme mit dem Mac im Allgemeinen wie jetzt mit dem Intel & dem Tiger.
    Dazu noch div. Programme, die mit UB-Code nicht so ganz sauber zu laufen scheinen :koch:
     
    MoSou, 11.03.2007
  5. miaggi

    miaggiMacUser Mitglied

    Mitglied seit:
    08.11.2006
    Beiträge:
    345
    Zustimmungen:
    19
    hmm, keine erweiterung, sonst hätte ich gleich auf no script getippt.
    probier es mal mit cache löschen

    sonst im safe mode: /Applications/Firefox.app/Contents/MacOS/firefox -safe-mode

    oder neues profil: /Applications/firefox.app/Contents/MacOS/firefox -P oder /Applications/firefox.app/Contents/MacOS/firefox-bin -P

    und schlußendlich eine neuinstallation, aber vorher den ff-ordner in benutzer/library/application support/ löschen.


    @MoSou: so schlimm ists bei mir nicht, aber die v1.5 war schon stabiler und schneller
     
    miaggi, 11.03.2007
  6. NewMacer

    NewMacerMacUser Mitglied

    Mitglied seit:
    16.06.2004
    Beiträge:
    661
    Zustimmungen:
    3
    da kann ich nur zustimmen. der fuchs nervt einfach. da nehme ich lieber camino. das dumme ist, dass der neue firefox auch unter windows lahmer ist, als die früheren versionen.
     
    NewMacer, 11.03.2007
  7. pahi

    pahi Thread StarterMacUser Mitglied

    Mitglied seit:
    19.01.2004
    Beiträge:
    154
    Zustimmungen:
    9
    also das mit den profilen löschen hat 12 sekunden rausgeholt, jetzt startet er innerhalb 8 bis 10 sekunden... viel zu langsam für einen modernen browser auf einem MBP 2,16 GHz, finde ich
     
    pahi, 11.03.2007
  8. P-HD

    P-HDMacUser Mitglied

    Mitglied seit:
    02.01.2004
    Beiträge:
    123
    Zustimmungen:
    0
    cron scripts

    hallöchen,


    führ einfach mal manuell die cron jobs durch

    im terminal:

    sudo periodic daily weekly monthly

    dein passwort eingeben und laufen lassen. das könnte schon mal einiges helfen.

    Gruß,

    P
     
    P-HD, 11.03.2007
  9. KAMiKAZOW

    KAMiKAZOWMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    2.028
    Zustimmungen:
    23
    Willste eigentlich spezielle Extensions haben, dass Du Firefox nutzt oder würde es vielleicht auch ein anderer Browser tun? Spontan fällt mir nämlich nichts weiteres ein, woran Dein Problem liegen könnte.

    Schau mal wie Du mit Safari klar kommst.
    Mir persönlich gefällt Camino am besten. Die aktuelle Vorabversion von Camino 1.1 ist wirklich gut. *klick*
    Dann gibt es ja noch Opera, OmniWeb und noch einige andere.

    Wenn Du spezielle Anforderungen an einen Browser hast, kannste die ja hier posten und wir können zusammen nach Alternativen schauen.
    Gut, das ist nicht wirklich eine Lösung Deines Problems, aber ein Workaround tut’s manchmal auch.
     
    KAMiKAZOW, 11.03.2007
  10. Porteus

    PorteusMacUser Mitglied

    Mitglied seit:
    04.03.2005
    Beiträge:
    43
    Zustimmungen:
    1
    Also bei mir ist es das selbe Problem. Es dauert über 20 sec bis Firefox da ist.
    Aber! Der Tip war gut. Im safemode ist firefox echt flott da. Ich werd mal schauen wer der Übeltäter ist (Extension, Theme u.ä.)
     
    Porteus, 19.03.2007
Die Seite wird geladen...