Firefox 1,5 funzt nicht mit Flashseiten

  1. |-Husky-|

    |-Husky-| Thread StarterMacUser Mitglied

    Mitglied seit:
    08.10.2004
    Beiträge:
    160
    Zustimmungen:
    19
    Ich habe seit kurzem den Firefox 1.5 und habe mir auch die Plugins gezogen ...
    Aber ich kann keine Flashseiten wie diese hier http://www.clubatleticodemadrid.com/es/index.asp öffnen!!!

    Jemand ne Idee woran es liegen kann?!

    Ich habe bei der Suche Anzeichen auf Ad-Block gefunden ... dies habe ich zwar auch, aber ich wüsste nicht wie ich das ändern könnte, bzw. ob ich diese eine Filter Version habe!!!

    Husky

    PS: Frohes Fest ihr LIEBEN!!!

    PS: IE Ansicht Plugin geht auch nicht :(
     
    |-Husky-|, 23.12.2005
  2. Macs Pain

    Macs PainMacUser Mitglied

    Mitglied seit:
    26.06.2003
    Beiträge:
    5.588
    Zustimmungen:
    428
    Die Seite läuft einwandfrei bei mir mit Firefox 1.5
     
    Macs Pain, 23.12.2005
  3. |-Husky-|

    |-Husky-| Thread StarterMacUser Mitglied

    Mitglied seit:
    08.10.2004
    Beiträge:
    160
    Zustimmungen:
    19
    Bei mir nicht :)

    Eigentlich läuft keine Flashseite ...

    Das witzige, die unteren Werbebilder sehe ich auch ... Nur nicht was oben und in die Mitte geladen wird. (ich sehe nicht mal diese Ladeanimation!)

    Husky
     
    |-Husky-|, 23.12.2005
  4. Aronnax

    AronnaxMacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    @-Husky-|
    dann stell doch erstmal Ad-Block ab und schau ob es ohne läuft

    das IE Ansicht Plugin - kann auch nur unter Windows funktionieren
     
    Aronnax, 23.12.2005
  5. ©huhu

    ©huhu

    huhu,

    ich habe firefox 1.5 und adblock - bei mir läuft die seite.
    hast du den flashplayer richtig installiert? er sollte in 'library/internet plug-ins' liegen.

    alles gute - huhu
     
    ©huhu, 23.12.2005
  6. KOJOTE

    KOJOTEMacUser Mitglied

    Mitglied seit:
    06.11.2004
    Beiträge:
    1.750
    Medien:
    2
    Zustimmungen:
    184
    Habe auch Version 1.5 - soeben installiert :) und die angegebene Seite läuft einwandrei.

    Ich habe ein anderes Problem:
    1. Irgendwie kann ich keine Erweiterungen installieren
    2. Tippe ich schneller als Firefox es zuläst. Das nervt gewaltig.

    Der kojote
     
    KOJOTE, 23.12.2005
  7. Aronnax

    AronnaxMacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    Wenn sowas passiert, ist ein neues Profil immer ratsam
    also

    den Ordner raus nehmen
    Benutzer/../Library/Application Support/Firefox

    Firefox neu starten und wieder zu

    und schieb dann diese Dateien
    - bookmarks.html
    - cookies.txt
    - hostperm.1
    - signons.txt
    aus den alten in das neue Profil
     
    Aronnax, 23.12.2005
  8. Bozol

    BozolMacUser Mitglied

    Mitglied seit:
    16.07.2003
    Beiträge:
    1.826
    Zustimmungen:
    158
    Du musst bei Extras/ADBlock/Preferences/ADBlock Options die Obj-Tabs rausnehmen.
     
    Bozol, 23.12.2005
  9. KOJOTE

    KOJOTEMacUser Mitglied

    Mitglied seit:
    06.11.2004
    Beiträge:
    1.750
    Medien:
    2
    Zustimmungen:
    184
    @Aronnax
    Danke. Habe in meinem Benutzer den genannten Ordner auf den Desktop geschoben, ff beendet und neu gestartet, meine Daten von Safari importiert und jetzt läuft ff um einiges schneller und ruhiger. Tippen Problem ebenfalls behoben.

    Bestimmte Erweiterungen lassen sich wohl auch nicht unter ff 1.5 laden. Zumindest gibt es hier unterschiedliche Meinungen darüber.

    Thanks, der Kojote bedankt sich
     
    KOJOTE, 23.12.2005
  10. Aronnax

    AronnaxMacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    Natürlich lassen sich alle Erweiterungen unter 1.5 laden.
    Liegt nur daran, ob der Erweiterungsautor sie auch dafür angepasst hat.
    Wenn trotzdem nicht funzt ist im Profil etwas defekt - passiert ziemlich häufig wenn man vorher Testversionen (Nightlies und dergleichen) ausprobiert hat - ist nicht gerade selten bei vielen Usern - dummerweise wissen die wenigsten was sie da tun ;-)

    P.S.
    meine FF Themes - funzen natürlich auch unter FF 1.5
    https://addons.mozilla.org/themes/a...ation=firefox&category=Modern&numpg=10&id=888
     
    Aronnax, 23.12.2005
Die Seite wird geladen...