Finder Probleme mit meinem Linux-Server.

  1. bassman.kh

    bassman.kh Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2005
    Beiträge:
    377
    Zustimmungen:
    0
    Erstmal zu der Vorgeschichte:
    Ich habe nun innerhalb der letzten drei Tage meinen ersten Ubuntu Server aufgesetzt. Mit Hilfe aus diesem Forum habe ich alle Hürden genommen. Auf dem Server läuft nun Apache und stellt eine kleine Seite ins Internet. Über Samba habe ich im Netz nun einen schönen File-Server. Alles habe ich per Hand direkt oder per SSH-Terminal meines IMac´s installiert.
    Die Verbindung mit dem IMac klappt tadellos.
    So nun zu meinem Problem:
    Heute wollte ich mich mit meinem Powerbook einloggen. Doch was passiert? Nix, bzw. mein Finder hängt sich auf und friert (mit bunter Kugel) ein. Nur ein Neustart des Finders läßt mich weiter arbeiten. Ich habe es mehrmals probiert. Immer das Gleiche.
    Die Verbindung im Netz zu meinem IMac vom PB klappt super, keine Probleme.
    Auch die Verbindung per Terminal von meinem PB zum Server läuft. Woran kann es liegen, das ich den Filesever mit dem Finder nicht ansprechen kann?
    Ach ja, Rechte habe ich repaiert.
     
    bassman.kh, 08.03.2006
  2. bassman.kh

    bassman.kh Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2005
    Beiträge:
    377
    Zustimmungen:
    0
    Eben getestet!
    Verbindung zum Server via Cyberduck (SSH) klappt auch.
    Wie geschrieben nur nicht mit dem Finder.
    Einer eine Idee???
     
    bassman.kh, 08.03.2006
  3. bassman.kh

    bassman.kh Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2005
    Beiträge:
    377
    Zustimmungen:
    0
    Hat keiner eine Idee???
     
    bassman.kh, 08.03.2006
  4. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Wie loggst du dich denn ein? Vielleicht sagt das Log im Server was?

    MfG
    MrFX
     
    MrFX, 09.03.2006
  5. bassman.kh

    bassman.kh Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2005
    Beiträge:
    377
    Zustimmungen:
    0
    Einloggen kann ich mich von Powerbook nur über Terminal oder Cyberduck.
    Wenn ich im Finder auf Netzwerk gehe und dann den Button meines Servers zum verbinden anklicke hängt er sich auf. Das heißt ich bekomme nicht mal die Möglichkeit im Finder mich anzumelden.
     
    bassman.kh, 09.03.2006
  6. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Probier's mal mit Apple+K

    MfG
    MrFX
     
    MrFX, 09.03.2006
  7. smiler

    smilerMacUser Mitglied

    Mitglied seit:
    18.12.2004
    Beiträge:
    47
    Zustimmungen:
    2
    Hi,

    laeuft samba ueberhaupt auf dem Linuxrechner?

    smiler
     
    smiler, 09.03.2006
  8. bassman.kh

    bassman.kh Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2005
    Beiträge:
    377
    Zustimmungen:
    0
    ja, denn sonst könnte ich mich doch nett von meinem IMac dort über den Finder anmelden.
     
    bassman.kh, 09.03.2006
  9. smiler

    smilerMacUser Mitglied

    Mitglied seit:
    18.12.2004
    Beiträge:
    47
    Zustimmungen:
    2
    Hi,

    ups, habe nicht gelesen, dass Du ueber Imac und Powerbook zu verbinden versuchst, habe nur einen Apple gesehen/gelesen

    sorry

    smiler
     
    smiler, 09.03.2006
  10. bassman.kh

    bassman.kh Thread StarterMacUser Mitglied

    Mitglied seit:
    12.03.2005
    Beiträge:
    377
    Zustimmungen:
    0
    Das war ansich eine gute Idee.
    Aber
    unter

    smb://192.168.0.10/ <-- keine Verbindung!!! Er läd ewig, aber nix zu machen

    aber unter

    smb://192.168.0.10/username <-- gelange ich sofort in den home-Ordner

    Ich kann dann ganz normal arbeiten (kopieren etc...).
    Versuche ich es dann über den Finder, dann hängt er wieder auf.

    So langsam bin ich echt ratlos!

    Ich habe auf dem Powerbook auch "Sharepoints" installiert gehabt. Habe den Verdacht dann auf Sharepoints gelegt. Nach der deinstallation aber das gleiche Problem.

    Ist den hier ein Linux-Profi? Kann es an SMB auf dem Server liegen? Obwohl es doch dann nicht mit dem IMac klappen dürfte, oder???
     
    bassman.kh, 09.03.2006
Die Seite wird geladen...