Finder braucht 100% CPU bei Icon-Vorschau

  1. bunfi

    bunfi Thread StarterMacUser Mitglied

    Mitglied seit:
    08.04.2003
    Beiträge:
    302
    Zustimmungen:
    1
    Mir ist gerade aufgefallen, dass der Finder konstant 100% CPU verbraucht, wenn man einen ordner mit großen bildern (jpegs mit ca. 1,5 mb) öffnet und die Icon-Vorschau aktiviert hat.

    Auch nachdem alle bilder ein Vorschau-Icon haben, will der Finder nicht aufhören und bremst die Gesamtleistung gehörig aus. (Konstant 100% CPU) Habe seitdem die CPU-Auslastung im Dock, damit ich sehen kann, wann ich den Finder neustarten muss. Das nervt auf Dauer gehörig!

    Ich benutze 10.3 und habe alle aktuellen updates. Hat jemand von euch das gleiche Problem?
     
    bunfi, 01.05.2004
  2. bunfi

    bunfi Thread StarterMacUser Mitglied

    Mitglied seit:
    08.04.2003
    Beiträge:
    302
    Zustimmungen:
    1
    Schade, hätte gerne gewusst, ob jemand am selben problem leidet wie ich.
     
    bunfi, 01.05.2004
  3. Dr. NoPlan

    Dr. NoPlan

    Hi,

    seltsam ich habe das mal mit meinem PB verglichen alles o.k.
    Safari fährt jetzt auf ca. 60% CPU hoch, der Finder lag bei
    5-10%.

    Die einzigste lösung die mir jetzt einfällt, wäre mal die "finder.plist"
    in den Prefs zu löschen - vielleicht liegt es daran.
     
    Dr. NoPlan, 01.05.2004
  4. bunfi

    bunfi Thread StarterMacUser Mitglied

    Mitglied seit:
    08.04.2003
    Beiträge:
    302
    Zustimmungen:
    1
    hab vorhin die finder.plist gelöscht, aber kein effekt.
    ich glaube, ich habe das Problem gefunden. es lag nicht an den großen dateien, sondern daran, dass eine der jpeg-dateien scheinbar fehlerhaft ist (obwohl sich alle öffnen lassen). konnte nicht genauer eingrenzen, welche, aber die bilder waren nicht so wichtig für mich. hab sie nu geopfert. trotzdem danke für die hilfe!

    gruß, david
     
    bunfi, 01.05.2004
  5. marti

    martiMacUser Mitglied

    Mitglied seit:
    27.03.2004
    Beiträge:
    3.110
    Zustimmungen:
    206
    Hallo

    Das Problem hatte ich auch auf einem G5 1.6 GHz mit 10.3.3.

    Wenn ich beispielseise die jpg Vorschau für Fotos aktiviert habe stand die CPU Leistung bei 60 % und mehr und geht auch nicht mehr runter.

    War dann wie Du geschrieben hast ein defektes Foto (welches ich aber auf meiner DOSE ohne Probleme lesen konnte)

    Gruss
    Marti
     
    marti, 01.05.2004
Die Seite wird geladen...
Ähnliche Themen - Finder braucht 100%
  1. Kamelle
    Antworten:
    40
    Aufrufe:
    1.212
    Kamelle
    05.05.2017
  2. seoulman
    Antworten:
    7
    Aufrufe:
    767
    nicolas-eric
    12.12.2005
  3. basch
    Antworten:
    21
    Aufrufe:
    1.280
    elastico
    19.01.2005
  4. Dingo
    Antworten:
    68
    Aufrufe:
    6.025
    abruehl
    06.03.2005
  5. Theremin
    Antworten:
    3
    Aufrufe:
    655
    boeser_Mann
    14.03.2004