Benutzerdefinierte Suche

Finder auf einmal englisch

  1. thovan

    thovan Thread StarterMacUser Mitglied

    Mitglied seit:
    03.11.2004
    Beiträge:
    343
    Zustimmungen:
    0
    Aus einem (mir als Mac-Newbee unerklärlichen Grund) ist mein Finder auf einmal englisch.

    Also Network statt Netzwerk
    Desktop statt Schreibtisch
    Applications statt Prtogramme
    etc.

    Ansonsten der Einstellungen-Dialog ist auf Deutsch.

    Wopdurch kommt das und wie kriege ich das wieder hin?
    Neustart war jedenfalls wirkungslos!
     
    thovan, 14.11.2004
  2. Maulwurfn

    MaulwurfnMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.056
    Zustimmungen:
    835
    hatten wir schon öfters... --> suche ;)

    einstellungen / erweitert / alle suffixe zeigen das häkchen wegmachen

    gruß
    mick
     
    Maulwurfn, 14.11.2004
  3. thovan

    thovan Thread StarterMacUser Mitglied

    Mitglied seit:
    03.11.2004
    Beiträge:
    343
    Zustimmungen:
    0
    Ahhh...

    kann mich erinnern das heute aktiviert zu haben.

    Ist das nicht das Äquivalent zum Windows-Haken-entfernen bei "Dateinendungen für bekannte Dateien ausblenden" oder so ähnlich?

    Gibt's für den Bug auch einen Fix?
     
    thovan, 14.11.2004
  4. hertzchen

    hertzchenMacUser Mitglied

    Mitglied seit:
    20.09.2004
    Beiträge:
    1.994
    Zustimmungen:
    21
    nicht einfach überall haken machen? :D

    scherz beiseite, sollte alles nichts helfen, kannst du auch unter >user>library>preferences die datei: com.apple.finder.plist löschen und neu booten...
     
    hertzchen, 14.11.2004
  5. Maulwurfn

    MaulwurfnMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.056
    Zustimmungen:
    835
    theoretisch ist es ein äquivalent, aber halt nicht bug-frei. nen fix gibts glaub ich nicht: also auslassen!

    gruß
    mick
     
    Maulwurfn, 14.11.2004
  6. Swotch

    SwotchMacUser Mitglied

    Mitglied seit:
    09.09.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Hi, hab das gleiche Proplem, wie hier schon vor einiger Zeit beschrieben wurde. Wahrscheinlich lag es bei mir an einem Tool für die Systemwartung (Maintinance), dem ich vertraut habe. Jedenfalls ist mein Finder nun auch teilweise englisch (Programme = Applications,...). Die Datei com.apple.finder.plist finde ich unter dem angegebenen Pfad nicht. Unter /Library/preferences (von Root aus) kann ich einige com.apple,... Dateien finden, aber auch dort nicht die xxx.finder.plist.
    Das hier im Thread erwähnte Häkchen in den erweiterten Einstellungen für den Finder ist bei mir nicht gesetzt.

    Hat jemand eine Idee ??
     
    Swotch, 21.12.2004
  7. Wende

    WendeMacUser Mitglied

    Mitglied seit:
    16.01.2004
    Beiträge:
    54
    Zustimmungen:
    0
    hi,

    bist Du sicher, dass Du nicht unter /library/preferences/ (anstelle von /benutzer/xxxxx/library/preferences/) geschaut hast?

    Gruesse Wende
     
    Wende, 21.12.2004
  8. derBernhard

    derBernhardMacUser Mitglied

    Mitglied seit:
    12.11.2004
    Beiträge:
    655
    Zustimmungen:
    5
    schau mal
    hier

    Bei der Gelegenheit vielen Dank an bmonno für den Tipp.
    Hat bei mir funktioniert.
     
    derBernhard, 22.12.2004
Die Seite wird geladen...
Ähnliche Themen - Finder auf einmal
  1. Fred2
    Antworten:
    2
    Aufrufe:
    183
    mreball
    20.03.2017
  2. DieTa
    Antworten:
    0
    Aufrufe:
    310
  3. mr.it
    Antworten:
    6
    Aufrufe:
    481
  4. dan em
    Antworten:
    2
    Aufrufe:
    451
  5. litealp
    Antworten:
    9
    Aufrufe:
    1.898
    dualaud
    03.04.2007