Filme ohne Film?

  1. Phobia

    Phobia Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    629
    Zustimmungen:
    0
    Ich versteh das nicht. Seit Wochen lade ich mir Quick Time Filme von der Website unseres Grafikers runter. Der Film wurde auf der Festplatte gespeichert und öffnete sich dann automatisch unter Quicktime. Er liess sich herrlich in der Grösse verändern, herrlich! Seit ein paar Tagen lädt sich der Film nicht mehr auf die Festplatte, sondern es geht ein neues Browserfenster in Safari auf, wenn ich auf der Grafiker Website doppelklicke und der Film erscheint im neuen Browserfenster im Miniformat und das Bild lässt sich auch nicht grösser machen. Was hab ich da verändert ohne es zu wissen? Und wie krieg ich das wieder so hin, dass der Film standardmässig auf die Festplatte geladen wird und sich automatisch öffnet, wenn er da ist?
     
    Phobia, 23.01.2004
  2. Grady

    GradyMacUser Mitglied

    Mitglied seit:
    25.04.2003
    Beiträge:
    2.277
    Zustimmungen:
    0
    Das kommt auf deinen Browser an. Unter Safari wird per Standard jede Mediendatei (MP3, Quicktime) im neuen Fenster geöffnet. Mit einem Ctrl-Klick kann man auch den Link direkt mit Quicktime öffnen oder einfach auf das Volume laden lassen.
    Bei anderen Browsern, wie z.B. Mozilla/Mozilla Firebird kann man sich für jedes Dateiformat eine Aktion einstellen. (Speicherort/direkt öffnen/welches Programm)
     
    Grady, 24.01.2004
  3. Phobia

    Phobia Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    629
    Zustimmungen:
    0
    @Grady

    Ja, das weiss ich, aber bei mir wurde bei Safari jedesmal die MPEG Datei automatisch auf die Festplatte gespeichert und dann automatisch geöffnet. Dann konnte man die Grösse des Bildes verstellen und und und.. Und jetzt von einem Tag auf den anderen öffnet sich der Film im Browserfenster als kleines Kästchen und man kann nicht mal die Grösse verstellen. Ich versteh es nicht!
     
    Phobia, 24.01.2004
  4. Grady

    GradyMacUser Mitglied

    Mitglied seit:
    25.04.2003
    Beiträge:
    2.277
    Zustimmungen:
    0
    Vielleicht liegt es auch an den Einstellungen. Dort kann man einen Haken bei "'Sichere' Dateien nach dem Laden öffnen" setzen. Dann nimmt Safari wieder das zugehörige Programm für die Filme.

    Wurde ein System-Update gemacht oder wurden die Voreinstellungen (Preferences) gelöscht?
     
    Grady, 25.01.2004
Die Seite wird geladen...