Film von der Netzwerkfestplatte

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Brosch, 06.09.2006.

  1. Brosch

    Brosch Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    04.06.2006
    Hi, habe mir vor kurzem die Synology DiskStation geholt und nutze die im 54MBit/s Wireless Netzwerk mit dem neuen Intel MacBook und der FritzBox 7050. Die Datenübertragung ist zwar sehr langsam 2MB/s, aber darüber würde ich noch hinweg sehen.
    Das Problem: Wenn ich mir Filme direkt von der Festplatte aus anschaue (mit VLC), dann kommt es andauernd zu Aussetzern, was ganz nervig ist. Ich habe mir dabei den Traffic angeguckt und der lag deutlich unter 1MB/s. Wocher kommen also die Aussetzer? Ist vielleicht der Buffer nicht groß genug? Kann man den bei VLC irgendwie manuel vergrößern. Oder hat das Problem andere Ursachen?

    Danke schon mal im Voraus

    mfg Brosch
     
  2. Brosch

    Brosch Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    04.06.2006
    danke, für die schnelle Antwort. Habe das Tool installiert und kann leider keinen messbaren Unterschied feststellen... :(
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.819
    Zustimmungen:
    3.798
    Mitglied seit:
    23.11.2004
    vielleicht mag die einfach nicht das delayed_ack wie XP ;)
    im terminal
    sudo sysctl -w net.inet.tcp.delayed_ack=0
     
  4. Brosch

    Brosch Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    04.06.2006
    hmm, hat leider auch nciht wirklich geholfen... wie ist eigentlich der standart Wert, falls ich das wieder rückgängig machen will? (wahrscheinlich 1 für "an" oder?)
     
  5. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    Mitglied seit:
    10.02.2006
    evtl. ist der WLAN nicht ganz konstant und hat evtl. mal Einbrüche in der Sendeleistung ?
    Bei mir schwankt der Wert z.b. von gut bis schlecht
     
  6. grisu901

    grisu901 MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    Mitglied seit:
    24.07.2006
    Bei Tomshardware wurden in den letzten Wochen 2 Berichte über Videostreaming veröffentlicht. Da gibt es auch Messreihen, ab welcher Fehlerrate die Wiedergabe abschmiert.
     
  7. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.819
    Zustimmungen:
    3.798
    Mitglied seit:
    23.11.2004
    ist nach einem reboot wieder weg...
     
  8. JochenN

    JochenN MacUser Mitglied

    Beiträge:
    1.373
    Zustimmungen:
    46
    Mitglied seit:
    05.12.2002
    Zunächst könntest Du mal testen, ob bei einer kabel-Netzverbindung mit mind. 100 MBit/s brutto immer noch Aussetzer kommen. Das liefert schon mal einen Hinweis, ob die ggf. schwankende WLAN-Connection schuld ist oder etwas anderes.
     
  9. Brosch

    Brosch Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    04.06.2006
    ok, habe mich durch die Berichte von Tomshardware durchgelesen und habe herausgefunden, dass es an VLC liegt. Habe mir den Xvid Codec für Quicktime runtergeladen und die Videos laufen super. Das einzige große Problem ist jetzt nur, dass ich bei Quicktime zwischen den einzelnen Tonspuren nicht wechseln kann. Kennt vieleciht jemand ein solches Plugin für Quicktime womit man das machen könnte?
     
Die Seite wird geladen...

Diese Seite empfehlen