Film verschickt - nur Ton kommt an

  1. soemse

    soemse Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    852
    Zustimmungen:
    15
    hallo,

    ich hab mit iMovie ein inbrünstig dargebotenes geburtstagsständchen aufgenommen und per mail verschickt. wenn ichs an mich selber schicke, klappt alles bestens. die besungene erhält allerdings leider nur den ton mit folgender fehlermeldung:

    *beim abspielen von einer videospur kann es zu problemen kommen, da die benötigte komprimierungsart nicht gefunden wurde. möchten sie schliessen oder fortfahren?* - tja - und wenn man fortfahren wählt, kommt eben nur der ton. dabei hab ich auch optisch sehr viel herzblut für die performance verspritzt ;)

    sie verwendet 10.3.9 und hat sonen dicken profi-mac mit allem drum und dran ...

    weiss jemand rat ? - danke ...
     
    soemse, 09.07.2006
  2. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Dann fehlt dem Empfänger wohl der Codec. Hat sie oder er QT installiert? Mit welchem Codec hast Du den Film komprimiert?
    der eMac_man
     
    eMac_man, 09.07.2006
  3. soemse

    soemse Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2005
    Beiträge:
    852
    Zustimmungen:
    15
    also ich habs als QT verschickt. sie hat mir allerdings ein screenshötlein mit der fehlermeldung geschickt und wenn ich das aufmache, dann öffnet sich bei mir photoshop (???). müsst ich das filmchen in dem fall anders konvertieren ?
     
    soemse, 09.07.2006
  4. eMac_man

    eMac_manMacUser Mitglied

    Mitglied seit:
    08.10.2003
    Beiträge:
    30.813
    Zustimmungen:
    2.892
    Das ist doch normal. Der Screenshot ist nun einmal ein Bilddokument und wird daher auch mit einem Bildbearbeitungsprogramm bzw. einem Bildbetrachter geöffnet.
    Der Empfänger von dem Video müsste aber wenigstens Quicktime installiert haben, wenn Du den Film im ganz normalen QT-Format gerendert hast. Solltest Du DivX oder einen anderen Codec benutzt haben, muss der Empfänger ebenfalls diesen Codec auf dem Rechner haben.
    Unter Windows werden neue Codecs aber meist erst nach einem Neustart in das System eingebunden.
    Gruss
    der eMac_man
     
    eMac_man, 09.07.2006
Die Seite wird geladen...
Ähnliche Themen - Film verschickt nur
  1. FloRyan
    Antworten:
    0
    Aufrufe:
    107
    FloRyan
    30.04.2017
  2. groucho
    Antworten:
    1
    Aufrufe:
    379
    groucho
    23.03.2017
  3. schneidersab
    Antworten:
    0
    Aufrufe:
    309
    schneidersab
    13.11.2016
  4. TiSchel
    Antworten:
    0
    Aufrufe:
    241
    TiSchel
    26.07.2016
  5. macumsteiger
    Antworten:
    3
    Aufrufe:
    424
    WollMac
    15.09.2015