festplatte mountet nicht

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von Bobs, 15.01.2004.

  1. Bobs

    Bobs Thread Starter Mitglied

    Beiträge:
    3.588
    Zustimmungen:
    34
    Mitglied seit:
    02.11.2003
    hi zusammen

    mal ne kleine frage, und zwar hab ich hier ne ältere 20gb externe platte von freecom. leider bietet freecom selbst keine treiber für das ding unter os x an. mein pb erkennt die platte nicht, es tut so als wär da keine platte da. würde auf die 20gb aber nur ungern verzichten.
    jemand ne idee wie ich die platte doch noch zum laufen kriege?

    danke

    bobs
     
  2. dryhabanero

    dryhabanero Mitglied

    Beiträge:
    679
    Zustimmungen:
    3
    Mitglied seit:
    26.12.2002
    Hallo Bobs,

    ich habe mir vor kurzem eine externe 120 GB Maxtor-Platte zugelegt und hatte das selbe Problem. Im System war die Platte zu sehen, wurde aber nicht gemountet. Ich habe darauf hin die Platte formatiert und sie wurde immer noch nicht gemountet. Der Trick war, eine Partition an zu legen , anschließend wurde sie einwandfrei gemountet. Vielleicht hilft Dir das ja. Treiber brauchst Du m.E. nicht.

    Grüße,

    --dryhabanero

    ---------------------

    Geist ist Geil!
     
  3. Bobs

    Bobs Thread Starter Mitglied

    Beiträge:
    3.588
    Zustimmungen:
    34
    Mitglied seit:
    02.11.2003
    ahja ok. ist nur momentan ein problem, da die platte voll ist, dh ich kann weder formatieren noch partitionieren. aber ich werds daheim mal testen, danke für den tipp!

    bobs
     
Die Seite wird geladen...

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.