Festplatte für TimMachine - Dauermeldung „Festplatte nicht korrekt ausgeworfen“

gedonix

Mitglied
Thread Starter
Mitglied seit
01.09.2007
Beiträge
148
Hallo zusammen!

Wenn ich meine ext. Festplatte (1TB HDD von LaCie) über einen Adapter an mein MacBook pro 13“ (2018) anschließe, kommt dauernd die Meldung „Festplatte .... nicht korrekt ausgeworfen“.
Wenn ich im TM-Menü „jetzt backup erstellen“ wähle kommt Meldung, dass das erst möglich ist, wenn Laufwerk angeschlossen ist.
Die Kontrolleuchte der Festplatte leuchtet zwar, aber offensichtlich taugt ihr irgendwas nicht.

Kann es sein, dass sie über den Adapter (hat 3 klassische USB Anschlüsse und einen LAN-Stecker ) zu wenig Strom bekommt?

Grüße, Gedonix
 

gedonix

Mitglied
Thread Starter
Mitglied seit
01.09.2007
Beiträge
148
Nein, auch wenn er läuft.
Ich habe die Platte nicht immer angeschlossen, damit sie nicht dauernd am Akku saugt, oder wäre es für den Akku egal, wenn ich das MB dauend angesteckt lasse?

Gedonix
 

Switcher5

Mitglied
Mitglied seit
09.01.2005
Beiträge
541
Ich hatte das Problem auch. Ursache war der Anschluss via einen Hub statt direkt am Mac. Könnte auch ein defektes USB-Kabel sein.
 

tocotronaut

Mitglied
Mitglied seit
14.01.2006
Beiträge
24.470
Japp, mir fallen ein:

Wackelkontakt
Fehler in der Elektronik der Lacie platte
Problem mit der Stromversorgung.

ich würde erstmal einen anderen Adapter Testen bzw. direkt ein möglichst kurzes Kabel kaufen, dass auf beiden enden direkt den richtigen Anschluss hat.
 

gedonix

Mitglied
Thread Starter
Mitglied seit
01.09.2007
Beiträge
148
Adaptertausch werde ich mal versuchen, danke euch!
 

tamuli

Mitglied
Mitglied seit
21.07.2014
Beiträge
1.833
Wenn ich meine ext. Festplatte (1TB HDD von LaCie) über einen Adapter an mein MacBook pro 13“ (2018) anschließe, kommt dauernd die Meldung „Festplatte .... nicht korrekt ausgeworfen“.
Ich hatte dieses Problem mal mit einer neuen direkt über USC-C angeschlossenen 2 TB Festplatte von LaCie. Habe sie umgetauscht und jetzt keine Probleme mehr.
 

Schiffversenker

Mitglied
Mitglied seit
25.06.2012
Beiträge
10.934
Nein, auch wenn er läuft.
Ich habe die Platte nicht immer angeschlossen, damit sie nicht dauernd am Akku saugt, oder wäre es für den Akku egal, wenn ich das MB dauend angesteckt lasse?

Gedonix
Heisst das, daß sie keine eigene Stromversorgung hat?
Dann wäre zu wenig Saft an dem verwendeten USB-Port (oder generell an allen) mein erster Verdacht.
Steht dazu etwas im Systemprofiler/Systembericht?
(Apfelmenü > Über diesen Mac > weitere Informationen)
 

lisanet

Mitglied
Mitglied seit
05.12.2006
Beiträge
2.382
Der Adapter besitzt doch einen USB-C Stecker. Wenn der nicht hochwertig ist, dann "leiert" er manchmal aus. Das kommt oft durch eine zu große Hebelwirkung eines etwas längeren Adapters / USB-C-Steckers, an dem vielleicht auch noch ein recht starres Kabel dran ist.

Das "ausleiern" merkst du daran, dass der Stecker bei Einstecken nicht mehr fühlbar "einrastet", so wie es ein neuer, hochwertiger USB-C-Stecker tut. Das Netzteil-Kabel des MacBooks z.B. spürt man deutlich.

Abhilfe kann es da bringen, wenn man das offene Ende des Steckers mit den Fingern vorher zusammendrückt. Probiere das mal. Gerade bei günstigen Adaptern hilt das erstaunlich oft.