Fenster bewegen sich bei Mausbewegung

Diskutiere das Thema Fenster bewegen sich bei Mausbewegung im Forum Umsteiger und Einsteiger

  1. Bloomaul

    Bloomaul Thread Starter Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Mitglied seit:
    19.08.2006
    Hallo zusammen,

    ich habe bereits die Suchfunktion bemüht, habe aber keinen passenden Beitrag finden können.

    Mein Bruder hat soeben seine Almdudlerflasche über meiner Tastatur ausgeleert und somit lebenslanges Benutzungsverbot erhalten. Bevor ich einmal kreuz und quer in der ersten Panik die Tastatur versucht habe zu säubern, habe ich sie leider nicht abgeschaltet (Bluetooth-Tastatur an MacBook Pro - Mac OS 10.4). Die Tastatur ist das eine Problem. Mein Hauptproblem ist aber, dass irgendeine Tastenkombination offensichtlich dazu geführt hat, dass zum einen alle Fenster vergrößert (zoom) angezeigt werden und zum anderen jede Mausbewegung dazu führt, dass sich die vergrößerten Fenster auf dem Bildschirm bewegen. Wie um Himmels will, komme ich wieder zu meinen alten - normalen - Einstellungen, d.h. Mausbewegung löst nichts weiter aus und mein Bildschirm zeigt keine Vergrößerung, sondern ein 1:1 Ausschnitt an.

    Hoffe und denke, dass es "nur" eine einfache Tastenkombi ist, die ich allerdings nicht kenne und nicht rausfinde, wäre für jeden Tip dankbar.

    MfG

    Stefan
     
  2. drücke die ctrl Taste und drehe am Scrollrad
     
  3. Bloomaul

    Bloomaul Thread Starter Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Mitglied seit:
    19.08.2006
    Danke, tut sich aber leider nix.
     
  4. Bloomaul

    Bloomaul Thread Starter Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Mitglied seit:
    19.08.2006
    Sonst vielleicht noch jemand eine Idee ?

    Wie gesagt: Maus lässt sich zwar bewegen, gleichzeitig bewegt sich aber auch das Fenster, z. B. von Safari, in die Gegenrichtung der Maus mit, ohne dass ich irgendeine Taste drücke !
     
  5. OrangUtanKlaus

    OrangUtanKlaus Mitglied

    Beiträge:
    4.636
    Zustimmungen:
    1.135
    Mitglied seit:
    30.11.2006
    systemeinstellungen->bedienungshilfen -> zoom ausstellen

    evtl. musst du vorher noch ein paar mal cmd+alt+- drücken. und evtl. davor auch nochmal den zoom aktivieren ;)
     
  6. Bloomaul

    Bloomaul Thread Starter Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    Mitglied seit:
    19.08.2006
    Ok, habs hinbekommen, ging doch mit ctrl + Scrollrad. Hatte diese Option eigentlich in den Systemeinstellungen deaktiviert, habs nun geändert und dann gings wieder.

    Danke nochmal !

    Gruß Stefan
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...