Benutzerdefinierte Suche

Fehlfarben beim "für Web speichern" (Photoshop)

  1. Burning_Dice

    Burning_Dice Thread StarterMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    964
    Zustimmungen:
    35
    Hallo,

    die Suche scheint gerade nicht zu funktionieren, darum erstelle ich mal einen neuen Thread:

    Wenn ich im Photoshop (CS) Graphiken mit "für Web speichern unter" abspeichere, habe ich ständig Fehlfarben. Die Farben wirken immer blasser und blutleerer als im PS.

    Man sieht es sogar schon in der Vorschau:
    [​IMG]

    Es ist eigentlich egal, welches Farbprofil ich benutze, ob sRGB IE C61966 2.1 oder ein anderes, es ergibt immer dasselbe Ergebnis: Blasse Jpgs, Gifs und PNGs....

    Hat jemand eine Idee, woran das liegen kann?
     
    Burning_Dice, 01.11.2005
  2. wegus

    wegusMacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.984
    Zustimmungen:
    1.545
    das hat sicher was mit Farbprofilen zu tun! Den Effekt kenne ich auch, aber nur in der Vorschau! Das JPG ist nachher völlig in Ordnung, sprich mit der Vorschau von Mac OS geöffnet entspricht des dem wieder dem Original in PS!



    P.S.: was meinst Du mit die Suche scheint nicht zu funktionieren???
     
    wegus, 01.11.2005
  3. Burning_Dice

    Burning_Dice Thread StarterMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    964
    Zustimmungen:
    35
    @wegus: Leider nicht..

    Oben: Photoshop
    Unten: Browser

    [​IMG]


    P.S. Die Suche hat bei mir mehrfach ne halbe Minute gesucht und dann einen Serverfehler ausgespuckt.
     
    Burning_Dice, 01.11.2005
  4. Burning_Dice

    Burning_Dice Thread StarterMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    964
    Zustimmungen:
    35
    Nix? :(
     
    Burning_Dice, 01.11.2005
  5. ThoRic

    ThoRicMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    2.602
    Zustimmungen:
    179
    Wie nix...?

    dann lass doch mal kommen:
    Arbeitsfarbräume?
    Bildfarbräume?
    Profile in den erstellten Bildern?
    Welche Darstellungsoption in 'für Web speichern...'?

    MfG

    ThoRic
     
    ThoRic, 02.11.2005
Die Seite wird geladen...
Ähnliche Themen - Fehlfarben beim Web
  1. nictin204
    Antworten:
    10
    Aufrufe:
    367
    nictin204
    22.02.2017
  2. TPfanne
    Antworten:
    8
    Aufrufe:
    536
    TPfanne
    16.10.2016
  3. noise69
    Antworten:
    0
    Aufrufe:
    230
    noise69
    05.02.2016
  4. malawiheiko
    Antworten:
    0
    Aufrufe:
    246
    malawiheiko
    25.11.2015
  5. fritz777
    Antworten:
    7
    Aufrufe:
    1.172