Fehlermeldungen am MBP 2015

Diskutiere das Thema Fehlermeldungen am MBP 2015 im Forum MacBook. Hallo zusammen, gelegentlich hängt mein MBP 2015 für 5 bis 7 sec, soll heißen: keine Mauszeigerbewegung, alles hängt. In der Konsole...

  1. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    Hallo zusammen,
    gelegentlich hängt mein MBP 2015 für 5 bis 7 sec, soll heißen: keine Mauszeigerbewegung, alles hängt.
    In der Konsole wird gelbe und rote Warnungen gezeigt.
    Wer kennt sich da aus ?
    Hab ich ein Hardware- oder Software - Problem ?
    noch habe ich Garantie ...
    Danke.

    Grüße Klaus
     

    Anhänge:

  2. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    oder ist das wieder so ein Macsoftwarehilfsprogramm welches im Hintergrund tätig ist ?
     
  3. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    21.790
    Zustimmungen:
    5.045
    Mitglied seit:
    06.06.2004
    Lass mal EtreCheck laufen und teile uns hier das Ergebnis mit. Das ausgegebene Protokoll kannst du hier einfügen, indem du beim Erstellen eines Beitrags oben auf das +-Symbol klickst, und dann auf "</> Code".

    [​IMG]

    
Gegebenenfalls musst du das Protokoll aufgrund der Länge in zwei oder mehrere Beiträge aufteilen.
     
  4. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    EtreCheck version: 5.3.2 (5034)
    Report generated: 2019-07-14 21:19:36
    Download EtreCheck from https://etrecheck.com
    Runtime: 1:50
    Performance: Excellent
    Sandbox: Enabled
    Full drive access: Disabled

    Problem: Computer is too slow

    Major Issues: None

    Minor Issues:
    These issues do not need immediate attention but they may indicate future problems or opportunities for improvement.
    Limited drive access - More information may be available with Full Drive Access.

    Hardware Information:
    MacBook Pro (Retina, 15-inch, Mid 2015)
    MacBook Pro Model: MacBookPro11,4
    1 2,2 GHz Intel Core i7 (i7-4770HQ) CPU: 4-core
    16 RAM - Not upgradeable
    BANK 0/DIMM0 - 8 GB DDR3 1600 ok
    BANK 1/DIMM0 - 8 GB DDR3 1600 ok
    Battery: Health = Normal - Cycle count = 469

    Video Information:
    Intel Iris Pro - VRAM: 1536 MB
    Color LCD 2880 x 1800

    Drives:
    disk0 - APPLE SSD SM0256G 251.00 GB (Solid State - TRIM: Yes)
    Internal PCI 8.0 GT/s x4 Serial ATA
    disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 MB
    disk0s2 [APFS Container] 250.79 GB
    disk1 [APFS Virtual drive] 250.79 GB (Shared by 4 volumes)
    disk1s1 - M***********D (APFS) (Shared - 110.63 GB used)
    disk1s2 - Preboot (APFS) [APFS Preboot] (Shared)
    disk1s3 - Recovery (APFS) [Recovery] (Shared)
    disk1s4 - VM (APFS) [APFS VM] (Shared - 1.07 GB used)

    Mounted Volumes:
    disk1s1 - M***********D
    250.79 GB (Shared - 110.63 GB used - 137.85 GB free)
    APFS
    Mount point: /

    disk1s4 - VM [APFS VM]
    250.79 GB (Shared - 1.07 GB used - 137.85 GB free)
    APFS
    Mount point: /private/var/vm

    Network:
    Interface en5: iPad
    Interface en0: Wi-Fi
    802.11 a/b/g/n/ac
    Interface en3: iPhone
    Interface bridge0: Thunderbolt Bridge
    Interface en4: Bluetooth PAN

    System Software:
    macOS Mojave 10.14.5 (18F132)
    Time since boot: Less than an hour

    Notifications:
    Notifications not available without Full Drive Access.

    Security:
    System Status
    Gatekeeper: Enabled
    System Integrity Protection: Enabled

    Startup Items:
    Panasonic_MFS_PushServer Path: /Library/StartupItems/Panasonic_MFS_PushServer
    Panasonic_LPD Path: /Library/StartupItems/Panasonic_LPD

    System Launch Agents:
    [Not Loaded] 16 Apple tasks
    [Loaded] 176 Apple tasks
    [Running] 109 Apple tasks

    System Launch Daemons:
    [Not Loaded] 36 Apple tasks
    [Loaded] 189 Apple tasks
    [Running] 111 Apple tasks

    Launch Agents:
    [Loaded] com.panamfs.help.agent.plist (? 3f2a2732 - installed 2014-12-18)
    [Loaded] com.panamfs.secureprint.agent.plist (? 3d1cd90b - installed 2014-12-18)

    Launch Daemons:
    [Loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2019-06-22)
    [Loaded] com.apple.installer.osmessagetracing.plist (Apple - installed 2019-05-04)
    [Running] com.panamfs.lpd.plist (? dcb3c0e7 - installed 2014-12-18)
    [Running] com.panamfs.pushd.plist (? 56361363 - installed 2014-12-18)

    User Launch Agents:
    [Running] com.hmcphlpr.hmcphlpr.plist (3Q3PBWQ48N - installed 2019-05-06)
    [Running] com.techyutil.Utility.plist (RZ74UYT742 - installed 2019-05-03)

    Internet Plug-ins:
    Silverlight: 5.1.50901.0 (? - installed 2017-08-22)
    FlashPlayer-10.6: 32.0.0.223 (Adobe Systems, Inc. - installed 2019-07-09)
    Flash Player: 32.0.0.223 (Adobe Systems, Inc. - installed 2019-07-09)
    iPhotoPhotocast: 7.0 (Apple - installed 2012-04-04)

    Audio Plug-ins:
    AppleTimeSyncAudioClock: 1.0 (Apple - installed 2019-05-23)
    BluetoothAudioPlugIn: 6.0.12 (Apple - installed 2019-05-23)
    AirPlay: 2.0 (Apple - installed 2019-05-23)
    AppleAVBAudio: 740.1 (Apple - installed 2019-05-23)
    BridgeAudioSP: 5.46 (Apple - installed 2019-05-23)
    iSightAudio: 7.7.3 (Apple - installed 2019-05-23)

    3rd Party Preference Panes:
    Flash Player (installed 2019-06-22)

    Time Machine:
    Time Machine information not available without Full Drive Access.
    12 local snapshots
    Oldest local snapshot: 2019-07-13 08:48:00
    Last local snapshot: 2019-07-14 20:44:21

    Performance:
    System Load: 2.21 (1 min ago) 1.93 (5 min ago) 1.66 (15 min ago)
    Nominal I/O speed: 1.04 MB/s
    File system: 22.84 seconds
    Write speed: 886 MB/s
    Read speed: 1963 MB/s

    Top Processes Snapshot by Memory:
    Process (count) RAM usage (Source - Location)
    com.apple.WebKit.WebContent (6) 583 MB (Apple)
    EtreCheck 575 MB (App Store)
    App Store 259 MB (Apple)
    Activity Monitor 238 MB (Apple)
    iTunes 210 MB (Apple)

    Top Processes Snapshot by Network Use:
    Process (count) Input / Output (Source - Location)
    Other processes 75 KB / 39 KB (?)
    SystemUIServer 0 B / 64 B (Apple)
    mdworker_shared 0 B / 0 B (Apple)
    backgroundtaskmanagementagent 0 B / 0 B (Apple)
    CalNCService 0 B / 0 B (Apple)

    Virtual Memory Information:
    Physical RAM: 16 GB

    Free RAM: 8.77 GB
    Used RAM: 4.47 GB
    Cached files: 2.77 GB

    Available RAM: 11.53 GB
    Swap Used: 0 B

    Software Installs (past 30 days):
    Install Date Name (Version)
    2019-06-26 Numbers (6.0)
    2019-06-26 Pages (8.0)
    2019-06-26 Keynote (9.0)
    2019-07-03 Gatekeeper Configuration Data (171)
    2019-07-09 Adobe Flash Player
    2019-07-12 MRTConfigData (1.45)
    2019-07-14 EtreCheck (5.3.2)

    Diagnostics Information (past 7 days):
    Directory /Library/Logs/DiagnosticReports is not accessible.
    Enable Full Drive Access to see more information.

    End of report
     
  5. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    ist das so OK ?
     
  6. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    Hoffentlich kein Macceeper oder so ...
     
  7. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    21.790
    Zustimmungen:
    5.045
    Mitglied seit:
    06.06.2004
    Nein, der ist nicht drauf. Kannst aber mal Malwarebytes drüber laufen lassen, zu Sicherheit.
     
  8. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    Hallo Maulwurfn, das habe ich laufen lassen und es wurde einige Liborys entfernt.
    Bei erneuten scann ist alles ok.
    Mal schauen, ob die kurzen Aussetzer jetzt ein Ende haben.
    Ich hatte schon die Hardware in verdacht.

    Danke Klaus
     
  9. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    4.255
    Zustimmungen:
    1.310
    Mitglied seit:
    08.05.2010
    Hi,
    Würde auf jeden Fall den AdobeFlash Player deinstallieren, ist durch html5 obsolet geworden, der FlashPlayer ist auch eine Sicherheits Lücke im System.

    Franz
     
  10. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    Werd ich tun.

    Danke
     
  11. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    Hab ich da das BKA am Rechner ?
     

    Anhänge:

  12. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    21.790
    Zustimmungen:
    5.045
    Mitglied seit:
    06.06.2004
    Meinst du ernsthaft, dass die das mir Klarnamen so bennenen würden, geschweige denn sich überhaupt für dich interessieren?

    Das Ding heißt BK-Agent, nicht BKA-gent.
     
  13. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    hast auch wieder Recht.
    Möglich ist ja heute viel.

    Danke und gute Nacht.
     
  14. thorstenhirsch

    thorstenhirsch Mitglied

    Beiträge:
    609
    Zustimmungen:
    254
    Mitglied seit:
    17.03.2015
    Hab' das auch, aber ganz unregelmäßig. Glaube nicht, dass es die Hardware ist, aber ich bin auch noch nicht dahinter gekommen, was es ist. Der Flashplayer ist's mit ziemlicher Sicherheit nicht. Ich glaube bei Yosemite gab's das Problem noch nicht.
     
  15. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    Da ist keine Eile angesagt, ich habe bei Mediamarkt die Garantieverlängerung auf 4 Jahre dazu gekauft.


    Gruß Klaus
     
  16. lisanet

    lisanet Mitglied

    Beiträge:
    929
    Zustimmungen:
    371
    Mitglied seit:
    05.12.2006
  17. klauss

    klauss Thread Starter Mitglied

    Beiträge:
    372
    Zustimmungen:
    20
    Mitglied seit:
    30.06.2006
    ja hab ich laufen lassen.
     
  18. thorstenhirsch

    thorstenhirsch Mitglied

    Beiträge:
    609
    Zustimmungen:
    254
    Mitglied seit:
    17.03.2015
    Scheint ein Problem mit dem GPU-Treiber zu sein, das schon seit einigen Jahren existiert, aber Apple/Intel nicht sonderlich stört, weshalb es nach wie vor keinen Fix gibt.

    Quelle 1
    Quelle 2
    Quelle 3
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...