Fehlermeldung

Niteman

Mitglied
Thread Starter
Registriert
04.10.2001
Beiträge
99
Hallo schwitzende Macgemeinde :)

kann mir bitte jemand den Fehler:
Fehler = -36 so erklären, dass auch ich es verstehe?

Ich versuche mich mit einem G4 an einem Win2000 Server über TCP/IP einzuloggen,
bekomme aber nach allem Probieren immer den selben Sch... Fehler.

Danke

Niteman
 

KingSka

Mitglied
Registriert
16.01.2003
Beiträge
150
Hm, hat der Server vielleicht eine Firewall die die IP-Adresse des Mac blockt? :confused:

Gruss
KingSka
 

celsius

Aktives Mitglied
Registriert
11.01.2003
Beiträge
4.116
unter osx auch winsharing akiviert?
ist auch die Ip richtig?
 

93noddy

Aktives Mitglied
Registriert
31.05.2003
Beiträge
2.193
hmmm...hatte ich auch schon häufiger:
Verbindung funxte. Dann auf der Dose Berechtigungen des Verzeichnis gelöscht und versucht neu zu vebinden :-36
Fehler: Keine Ahnung! OSX/samba scheint etwas pingelig zu sein,was wackelige verbindungen angeht.
 

mackay

Aktives Mitglied
Registriert
05.01.2003
Beiträge
2.513
Fehler=-36

Also eins ist gewiss, der Fehler hat nichts mit der Verbindung zur Dose zutun. Oder besser gesagt er tritt nicht nur in dieser Kombination auf. :D

Habe die Meldung häufiger beim Verbinden von einem iMac zum anderen. Das Netz läuft über 'ne Airport die wiederum an einer Dose angeschlossen ist für den gemeinsamen Internetzugang. Auf der Dose laüft der Jana-Server.

Wenn ich nun z. B. einen Ordner mit Übungsaufgaben in den Öffentlichen-Ordner eines anderen iMacs legen will, bekomme ich die Meldung Fehler=-36 in einem zweiten machmal dritten Anlauf funktioniert es dann.

Ich hab es bis jetzt auf die Verbindung geschoben. Vielleicht weiß es ja jemand besser und kann helfen. Währe echt nett :D

Kay ;)
 

Niteman

Mitglied
Thread Starter
Registriert
04.10.2001
Beiträge
99
Re: wahrscheinlich....

Original geschrieben von ThomasK
3x Fehler -11 und einmal Fehler -3:D
 

Das ist wohl das Naheliegendste... :)

Niteman, der jetzt ins Schwimmbad geht...
 
A

abgemeldeter Benutzer

Fehler -36 bedeutet I/O-Fehler.
Der kommt immer wenn aus irgendeinem Grund nicht auf eine Datei nicht zugegriffen werden konnte. Also, wenn der Server den Zugriff verweigert, wenn die Netzwerk-Verbindung nicht anständig funktioniert, wenn der Festplatten-Bus ein Problem hat etc.

Speziell auf SMB bezogen gibt es dazu dieses Dokument: http://docs.info.apple.com/article.html?artnum=107096
 

Niteman

Mitglied
Thread Starter
Registriert
04.10.2001
Beiträge
99
Danke

...werde jetzt noch ein wenig weitersuchen müssen...

Aber ich vermute, dass es am Netzwerk liegt, da sich andere (PC-)User immer wieder über gesperrte Dateien ärgern...

Danke

Niteman
 

Niteman

Mitglied
Thread Starter
Registriert
04.10.2001
Beiträge
99
Sooo

nun habe ich den Fehler (in diesem Fall) gefunden.

Auf dem Server WIN2000 muss der Nachrichtendienst eingeschaltet sein.
Nach dem freischalten kann der MAC ohne mosern auf die Daten zugreifen.
Bei nicht freigeschaltetem Nachrichtendienst, sind die Ports 137,138,139 gesperrt.

Danke für den Link, er hat mir den nötigen Tipp gegeben.

So, jetzt aber wirklich ab ins Schwimmbad

:)

Niteman
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben