Fehler -43

Dieses Thema im Forum "Mac OS" wurde erstellt von snappley, 13.01.2018 um 00:28 Uhr.

  1. snappley

    snappley Thread Starter MacUser Mitglied

    Beiträge:
    314
    Zustimmungen:
    3
    Mitglied seit:
    29.07.2010
    Hallo Leute,

    bekomme seit kurzem öfters folgenden Fehlercode, wenn ich Datein löschen will: (-Fehler 34). Habe jetzt schon bei google geschaut und verschiedene Dinge gefunden, leider hat nichts funktioniert. Teilweise kann ich die Meldung durch "Wiederholen" wegbekommen, manchmal auch nicht. Das ist jetzt, seitdem ich meinen neuen iMac habe. Bei meinem Alten war das nie und ich mache jetzt nichts anders. Habe auch schon "Erste Hilfe" pber meine HDD laufen lassen, hat nichts gebracht. Auch eine Neuinstallation von mac os hat leider nichts gebracht...
     
  2. iPhill

    iPhill MacUser Mitglied

    Beiträge:
    6.096
    Zustimmungen:
    1.184
    Mitglied seit:
    26.02.2011
    Repariere mal das Dateisystem im Single-User Mode; hatte ich auch schon öfter.
    Den Mac mit gedrückten & gehaltenen Tasten cmd+s starten, dann den Befehl "fsck -fy" ausführen und den so lange wiederholen, bis da steht: "The volume XXXXXX appears to be OK."
     
  3. snappley

    snappley Thread Starter MacUser Mitglied

    Beiträge:
    314
    Zustimmungen:
    3
    Mitglied seit:
    29.07.2010
    Ok, werde ich morgen mal machen. Was ist das für ein Modus und für ein Befehl?
     
  4. iPhill

    iPhill MacUser Mitglied

    Beiträge:
    6.096
    Zustimmungen:
    1.184
    Mitglied seit:
    26.02.2011
    fs = file system
    ck = check
    -fy ~ erzwingt neben der reinen Überprüfung eine allfällig nötige Reparatur des file systems

    Der Single-User Mode ist das, was passiert, wenn du während des Einschaltens/Neustartens des Mac die Tasten "cmd" + "S" drückst & hältst, bis weisse Schrift auf schwarzem Grund erscheint.
    Und sobald der Computer da dann innehält und dort "root:" steht, kannst du den Befehl
    Code:
    fsck -fy
    eingeben und mit Enter bestätigen. (Merke: "-" ist an der Position des Fragezeichens & "y" bei "z", da im Single-User Mode automatisch das US-Keyboardlayout verwendet wird.)
     
  5. snappley

    snappley Thread Starter MacUser Mitglied

    Beiträge:
    314
    Zustimmungen:
    3
    Mitglied seit:
    29.07.2010
    Alles klar, Danke dir. Was ich eh komisch finde ist, dass bei dem neuen iMac der Hintergrund beim hochfahren schwarz ist und der Apfel weiß. Bei meinem alten war der Apfel schwarz und der Bootscreen weiß.
     
  6. iPhill

    iPhill MacUser Mitglied

    Beiträge:
    6.096
    Zustimmungen:
    1.184
    Mitglied seit:
    26.02.2011
    Mai, is halt jetzt so. Früher war da auch der Kringel und jetzt der Ladebalken. ;)
     
  7. snappley

    snappley Thread Starter MacUser Mitglied

    Beiträge:
    314
    Zustimmungen:
    3
    Mitglied seit:
    29.07.2010
    Stört mich ja nicht, im Gegenteil: sieht viel besser aus. Dachte, dass das evtl. mit dem Problem zusammenhängt. Dass das evtl. ein spezieller Modus oder so ist, da du diese Farbkombination so erwähnt hattest
     
Die Seite wird geladen...
Ähnliche Themen - Fehler
  1. Cary90
    Antworten:
    17
    Aufrufe:
    589
  2. michael141076
    Antworten:
    7
    Aufrufe:
    200
  3. diesdas12
    Antworten:
    3
    Aufrufe:
    185
  4. stefanstick
    Antworten:
    12
    Aufrufe:
    375
  5. Tobich
    Antworten:
    2
    Aufrufe:
    267