Benutzerdefinierte Suche

Falsche Symbole in Systemeinstellungen

  1. Nickless

    Nickless Thread Starter

    Hallo zusammen,

    der Titel sagt eigentlich schon alles. Ich weiss, dass es das Problem unter Panther auch gab, aber nicht mehr, wie man es lösen kann. Benutze hier Tiger.

    Hat jemand das selbe Problem oder weiss, wie man die Icons repariert?

    [​IMG]
     
    Nickless, 06.07.2005
  2. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Hm, sehen ja richtig sexy aus, deine Symbole. ;)
    Hast du’s schon mit einer Reparatur der Rechte (mit dem Festplatten-Dienstprogramm) probiert? (Die Systemsteuerung sollte dabei selbstredend geschlossen sein.)
     
    Ulfrinn, 06.07.2005
  3. orion

    orionMacUser Mitglied

    Mitglied seit:
    19.04.2003
    Beiträge:
    95
    Zustimmungen:
    0
    Vielleicht mal diese Datei wegschmeissen.

    ~Library/Caches/com.apple.preferencepanes.cache
     
    orion, 06.07.2005
  4. Nickless

    Nickless Thread Starter

    Jep! Das wars :) Reparieren der Rechte hatte ich schon ausprobiert, half aber nix.

    Danke!
     
    Nickless, 06.07.2005
Die Seite wird geladen...
Ähnliche Themen - Falsche Symbole Systemeinstellungen
  1. techn-o-tronic
    Antworten:
    2
    Aufrufe:
    141
    techn-o-tronic
    03.07.2017
  2. tbo
    Antworten:
    0
    Aufrufe:
    186
  3. SwissBigTwin
    Antworten:
    4
    Aufrufe:
    196
    SwissBigTwin
    27.12.2016
  4. msabath
    Antworten:
    2
    Aufrufe:
    130
    msabath
    28.10.2016
  5. Boogaboo
    Antworten:
    4
    Aufrufe:
    625
    Boogaboo
    12.10.2016