EyeTV Hybrid Stick funktioniert erst nach mehrmaligem an- und abstecken

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
Hi!

Seit einiger Zeit will mein Elgato EyeTV Hybrid DVB-T Stick nicht mehr so richtig.
Ich muss ihn immer ziemlich of an- und abstecken bis endlich das TV Fenster aufspringt. Danach funktioniert eigentlich alles wie es soll. Es macht dabei auch keinen Unterschied welchen USB Anschluss ich verwende, oder ob er am USB Hub oder direkt am Mac hängt.

Hat jemand einen Tipp woran das liegen könnte?

(Mavericks, MBP Early 2011, EyeTV 3)

Was mir gerade einfällt: Ich beobachte manchmal, dass EyeTV das Fernsehfenster schließt und gleich wieder öffnet wenn ich andere Geräte ans MacBook anstecke. Meist handelt es sich um USB Geräte aber auch bei z.B. einer FW800 Platte kommt es vor. Irgendwie scheint er da kurzzeitig den Strom zu unterbrechen oder so... :noplan:
Ich weiß nicht ob es damit zusammenhängen könnte, aber der Vollständigkeit halber sei es mal erwähnt.
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
63.961
Punkte Reaktionen
13.104
taucht der stick denn in der systeminformation unter USB auf, wenn eyetv den nicht direkt erkennt?
 

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
Ich habe festgestellt, dass, sobald der Stick einmal erkannt wurde, ich ihn an- und abstecken kann und er dann bis zum nächsten Ruhezustand immer sofort erkannt wird. Zumindest wenn er nicht zu lange abgesteckt ist. Es hat irgendwie den Anschein, als müsste er erst auf "Betriebstemperatur" kommen bevor er anspringt...
Dennoch ein äußerst nerviges Problem, denn durch das oftmalige an- und abstecken hab ich jetzt schon einige Kernelpanics provoziert...
 

Stargate

Aktives Mitglied
Dabei seit
27.02.2002
Beiträge
10.484
Punkte Reaktionen
2.665
>Hat jemand einen Tipp woran das liegen könnte?

Bekanntes Problem. Und das erst nicht seit gestern..
EyeTV neu installieren.

(Vorausgesetzt der Stick hat keine Macke)
 

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
Neuinstallation hat nichts gebracht.

Außer, dass jetzt das EyeTV Fenster (welches ich [aufgrund dieses Problems] immer im Hintergrund, stummgeschaltet, ausgeblende laufen lasse), beim Beenden eines beliebigen Programms IMMER eingeblendet und in den Vordergrund gestellt wird. (Anstatt dass einfach der Schreibtisch angezeigt wird. SEHR ärgerlich ist das.
 

nicolas-eric

Aktives Mitglied
Dabei seit
30.05.2005
Beiträge
7.821
Punkte Reaktionen
10
Hattest du eyetv mit dem eye tv Reporter tool komplett deinstalliert?
Erst dann wären bei mir die Probleme nach einer Neuinstallation Weg.
 

kos

Aktives Mitglied
Dabei seit
25.03.2010
Beiträge
3.029
Punkte Reaktionen
659
Wenn du die Möglichkeit hast, teste den Stick mal an einem anderen Rechner. Tritt das Problem dort auch auf -> Garantieantrag stellen.
 

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
Leider kein zweiter Mac vorhanden. Würds eventuell auch auf nem Windows Rechner gehn?
Außerdem glaub ich dass es nix wird mit einer Garantie, da der Stick schon etwas älter ist...
 

kos

Aktives Mitglied
Dabei seit
25.03.2010
Beiträge
3.029
Punkte Reaktionen
659
Ja, sollte auch unter Windows laufen. Die Software gibt es direkt auf der Elgato-Seite...
 

Hellcat

Aktives Mitglied
Thread Starter
Dabei seit
19.01.2005
Beiträge
1.833
Punkte Reaktionen
93
Ich glaube ich habe herausgefunden woran es liegt.

Der Stick war einfach zu kalt!

Ich habe es einige Tage beobachtet.
Ist der Stick über Nacht außer Betrieb und "kalt", wird er nicht erkannt. Lege ich ihn ein paar Minuten auf den Heizkörper funktioniert er sofort tadellos.
 
Oben Unten