EyeTv 2.21 gesucht

  1. derchef007

    derchef007 Thread Starter MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo,

    habe seit dem update auf version 2.3 das problem das er meinen stick nicht mehr erkennt (yakumo quickstick), lief aber vorher problemlos. leider kann man das alte update nicht mehr laden und nun wollte ich mal wissen ob es nicht noch zufällig einer auf seinem mac hat.

    vielen dank
     
    derchef007, 09.10.2006
    #1
  2. Smurf511

    Smurf511 MacUser Mitglied

    Mitglied seit:
    19.06.2004
    Beiträge:
    2.492
    Zustimmungen:
    82
    Mach ein Update auf die aktuelle Version, dann geht er wieder....

    ...weiss der Smurf mit einem Yakumo Quickstick und einer gekauften EyeTV Version...
     
    Smurf511, 09.10.2006
    #2
Die Seite wird geladen...
Ähnliche Themen - EyeTv gesucht
  1. nosedive
    Antworten:
    10
    Aufrufe:
    344
    nosedive
    30.06.2017
  2. baeumer
    Antworten:
    1
    Aufrufe:
    325
    oneOeight
    14.11.2016
  3. Sybex
    Antworten:
    1
    Aufrufe:
    1.103
    Sybex
    07.11.2014
  4. meocrisis
    Antworten:
    0
    Aufrufe:
    329
    meocrisis
    21.06.2014
  5. meocrisis
    Antworten:
    7
    Aufrufe:
    882
    meocrisis
    26.01.2014