extreme Probleme mit Internetverbindung

pash

Mitglied
Thread Starter
Registriert
22.08.2003
Beiträge
272
Hi Leute!

Hab in letzter Zeit starke Probleme mit meiner Internetverbindung. Safari geht bei mir sowieso extrem langsam, dass man das fast nicht mehr surfen nennen kann. Der blaue Balken lädt NIE zuende, manchmal bleibt er nach dem http einfafch stehen. Wenn ich auf abbrechen gehe und die Seite neu laden möchte, geht Safari technisch gar nichts mehr. Muss dann den Rechner wieder neu starten, damit ich so halbwegs surfen kann.

Hab schon alles probiert was hier im Forum bezüglich safari schneller machen steht, von icons ordner löschen über onyx laufen lassen bis verlauf händisch löschen usw. Mir fällt einfach nix mehr ein. Neben mir hab ich ein Centrino Notebook von meiner Mitbewohnerin, wo alles einwandfrei funktioniert. Am wireless router kanns also nicht liegen. Hab übrigens Internet über Kabel.

Wenn das so weiter geht, muss ich mich leider wieder von meinem ibook und apple allgemein trennen. Tu jetzt schon seit ein paar wochen herum und mir reichts. Lerne 90% fürs Studium über internet, und wenn ich mich darauf nicht verlassen kann - forget it.

Hab schon mit dem Gedanken gespielt dass vielleicht die express card defekt is - hardwareerkennung hilft aber auch nix. Hab heute proteus installiert und bring nicht mal damit eine stabile Netzverbindung hin. Surfen geht übrigens in Firefox,Camino, IE auch nicht schneller.

Bin wirklich am verzweifeln - mir reichts, will einfach nimma. Kümmer mich bei Osx mehr um a gscheite Systemperformance wie bei XP die letzten 2 Jahre - das kanns echt nicht sein!

Bitte helft mir sonst werf ich mein ibook um die erd.

Danke im Voraus.

Lg Pash

Ps.: Blauer Balken is wieder bei 3/4 stehen geblieben.
 

tau

Aktives Mitglied
Registriert
06.01.2004
Beiträge
10.043
Versuch mal IPv6 auszuschalten. Da gibts bei manchen Probleme.
 

pash

Mitglied
Thread Starter
Registriert
22.08.2003
Beiträge
272
Dann funktioniert bei mir die Verbindung mit proteus noch schlechter - hat es damit was zu tun oder bild ich mir das nur ein?
 

pash

Mitglied
Thread Starter
Registriert
22.08.2003
Beiträge
272
brigens, sorry für den Doppelpost. Safari hat nach 4 mal auf Thema erstellen klicken immer noch nicht reagiert und ich hab ein neues aufgemacht! Kann ich den zweiten Post irgendwie löschen oder kann das nur ein moderator?
 

JackyK

Mitglied
Registriert
11.08.2004
Beiträge
74
oder vielleicht ist die MTU zu Gross

Links oben Apfel > System Preferences.... > Network >
 

JackyK

Mitglied
Registriert
11.08.2004
Beiträge
74
Ach ja in 5er schritten runterschrauben.. 1500 > 1495 > 1490 ...
 

pash

Mitglied
Thread Starter
Registriert
22.08.2003
Beiträge
272
Wie stell ich die MTU um. unter Apfel > System Preferences.... > Network > find ich nichts mit MTU. Wie groß soll sie sein?
 

tau

Aktives Mitglied
Registriert
06.01.2004
Beiträge
10.043
Das kann auch ein Problem mit der DNS-Namensauflösung sein. Was hast Du denn unter DNS stehen?
Poste mal Deine lokale IP sachen.
 

JackyK

Mitglied
Registriert
11.08.2004
Beiträge
74
Habe gerade nachgeschaut.. das bloede ist fuer AirPort karten kann man es nicht selber einstellen.. .. geht nur fuer Ethernet.
Hast Du eigentlich schon mal mit Ehernet Kabel ausprobiert ob dann alles einwandfrei laeuft?
Soweit ich weiss kann man die MTU Groesse auch ber Terminal ueber "ifconfig" aendern. Da muessten man in den man-pages nachlesen: "man ifconfig".
Was fuer ein Wireless Router ist es denn?
 

hertzchen

Aktives Mitglied
Registriert
20.09.2004
Beiträge
2.005
was auch wunder wirken kann, gerade nach update auf 10.3.7 ist das neuste javapaket nochmal zu installieren...da scheint irgendwas schiefgelaufen zu sein :-(

gerade wenn der balken nicht über http hinausgeht...

klar beschleunigt die angabe eines dns servers das ganze auch, domain name mit angeben, ipv6 auf aus stellen und mtu wert auf 1492, wenn über router, dann im selbigen einstellen...

viel erfolg
 

pash

Mitglied
Thread Starter
Registriert
22.08.2003
Beiträge
272
Danke für die vielen tipps.

@JackyK: Die heise Seite dauert über eine Minute bis der blaue Balken 3/4 geladen ist. Hab dann aufgehört zu warten, is zu deprimierend. Hab einen Netgear MR 814 wireless router.

Sorry für die dumme Frage: Wie komme ich den lokalen IP Sachen und wie installiere ich das Java Packet nach. (Bin noch relativer Mac Neuling.)

Das mit dem Ethernet Kabel is eine gute Idee. Muss mir eins besorgen und dann ausprobieren. Bitte um weitere Tipps.

Lg

Pash
 

tau

Aktives Mitglied
Registriert
06.01.2004
Beiträge
10.043
Moin pash.
hier findst das java update.

Deine IPs, die Dein Router Dir gibt, findest Du in Systemeinstellungen/Netzwerk/TCP/IP
Gib mal in DNS-Server 194.25.2.129 ein. Vielleicht hilfts.

Ansonsten mal echt mit dem Kabel probieren.
 
Zuletzt bearbeitet:

pash

Mitglied
Thread Starter
Registriert
22.08.2003
Beiträge
272
Hab beides ausprobiert und hilft beides nicht wirklich. Probiers mal mit einem Kabel und sag dann bescheid.

Lg

Pash
 

mvaro2002

Mitglied
Registriert
07.06.2005
Beiträge
199
Selbes Problem mit MR 814v2

Hallo Raphi,
ich hab mir vor kurzem eine iBook gekauft und habe Probleme mich an mein Wireless-Lan zu verbinden.
Beim iBook steht immer irgendeine IP Adresse, die Teilnetzmaske ist 255.255.0.0, welche man auch nicht ändern kann, und beim Status sagt er mir, dass ich mit Netgear verbunden bin, eine automatische IP Adress zugewiesen bekomme, aber das Internet nicht funktioniert.
In den Routereinstellungen hab ich kein Password aber eine Adressreservierung für das iBook gemacht, aber leider funktioniert es nicht.
Mit einem Acer Notebook kann ich ganz normal einsteigen, und mit Netzkabel funktioniert es auch mit dem iBook, aber drahtlos nicht,
Bitte um Hilfe,
vielen Dank im voraus.
 

Crazysnake

Mitglied
Registriert
12.11.2004
Beiträge
476
same router here. Das teil ist einfach nur schrott, schlecht beschissen müll. Habe die gleichen probleme mit meinem powermac g5. Der router ist ja für die tonne kostet nur 30 euro. Mein mitbewohner hat auch centrino windows lap. funktioniert perfekt. aber mitn mac geht nix gscheid. ich denk schwer dasses an dem teil liegt
 
Oben