Extrem lange Logout-Zeiten

thkl

Neues Mitglied
Thread Starter
Mitglied seit
17.12.2005
Beiträge
13
Bei meinem iMac G4 unter 10.5.2 verzeichne ich elend lange Abmeldezeiten, um von einem Nutzer zum Anderen zu wechseln. Der Bildschirm wird blau, das Rad dreht ohne Ende, bis es stehenbleibt. Nach ca. 6-8 min kommt dann der Leo-Desktop und der Anmeldedialog.

Einziger Hinweis im Konsolen-Log:
dashboardclient meldet fatal error und kann keinen Kontakt mit Server blabla (8 oder 10-stellige Nummer) aufnehmen.

Getroffene Maßnahmen.
- DashBoard Prefs und Cache gekilled
- DashBoard über das Terminal komplett ausgeschaltet
- sämtliche Peripherie abgestöpselt

Hat jemand eine Idee?
 

DrSteino

Aktives Mitglied
Mitglied seit
27.08.2007
Beiträge
1.403
Bei mir ähnlich, allerdings keine 6-8 Minuten, sondern maximal 2. Manchmal bleibt das Rad auch ne Minute stehen und man denkt das wars, jetzt muss ich ausschalten, anfangs habe ich das auch gemacht, aber ich habe dann mal noch eine weitere Minute mit stehendem Rad abgewartet und siehe da, der Login Bildschirm kam doch noch. Wenn ich mir überlege, dass aber ein Bootvorgang nur 30 Sekunden dauert, dann ist das schon komisch. Allerdings melde ich mich eher selten ab, deshalb stört es weniger und den schnellen Benutzerwechsel gibts ja auch noch.

Meine Config steht in der Signatur und ich habe auch 10.5.2.
 

hotroot

Neues Mitglied
Mitglied seit
12.02.2008
Beiträge
10
Hallo zusammen,

verwendet ich zufällig Tunnelblick? Wenn ja, versucht mal Tunnelblick vor dem Abmelden zu beenden. Das war bei mir die Ursache, dass mein MB ca. 5 Minuten zum Herunterfahren gebraucht hat.

Gruss

hotroot
 

DrSteino

Aktives Mitglied
Mitglied seit
27.08.2007
Beiträge
1.403
Habe eben mal die Zeit gestoppt und es waren über 5 Minuten. Da bin ich ja schneller wenn ich den Rechenr ausschalte und neu starte. Tunnelblick kenne ich nicht, daran wird es also nicht liegen.
 

starbuckzero

Aktives Mitglied
Mitglied seit
15.01.2006
Beiträge
1.006
Hast du bestehende Verbindungen zu SMB-Freigaben? Das verzögert bei mir Shutdown / Neustarts ins Unerträgliche, der Netzwerkstack von 10.5 ist sowas von für die Tonne...
 

thkl

Neues Mitglied
Thread Starter
Mitglied seit
17.12.2005
Beiträge
13
Hast du bestehende Verbindungen zu SMB-Freigaben? Das verzögert bei mir Shutdown / Neustarts ins Unerträgliche, der Netzwerkstack von 10.5 ist sowas von für die Tonne...
Nein, habe ich nicht. Das Problem hat sich irgendwie gegeben. Nach den letzten Updates von Apple. :)
 

kluessi

Mitglied
Mitglied seit
02.01.2007
Beiträge
62
Ich habe das selbe Problem.

Jedoch bin ich so ungeduldig, dass ich immer, wenn das Rad stehen bleibt den Rechner ausschalte, somit weiß ich nicht ob der LogOut später noch erfolgreich ist oder nicht
Kann doch nicht sein, dass es so lange dauert.

Kann es eventuell mit USB Geräten zusammenhängen?
 

thkl

Neues Mitglied
Thread Starter
Mitglied seit
17.12.2005
Beiträge
13
Ich habe die wahrscheinliche Ursache in Form einer externen USB-Platte ausgemacht. Wenn die Platte beim Abmelden im Ruhezustand ist, passiert exakt der o.g. Effekt. Wenn ich die Platte vor dem Abmelden hochfahre, geht alles glatt. Offensichtlich will sich das System abmelden, will die Platte im Ruhezustand ansprechen, kann sie aber bei fortgeschrittenem Abmeldevorgang nicht aktivieren.
 

DrSteino

Aktives Mitglied
Mitglied seit
27.08.2007
Beiträge
1.403
ich hab gar keine usb platte, also bei mir zu 100% nicht der problemauslöser
 

kluessi

Mitglied
Mitglied seit
02.01.2007
Beiträge
62
Ich habe bei mir jetzt auch festgestellt, dass es unabhängig von externen Geräten ist.

Ist auch bei allen Accounts der Fall. Muss also nen Problem von Leopard sein.

Schon jemand ne Lösung gefunden?
 
Oben