Externer Monitor an einem iMac

Edgar1461

Neues Mitglied
Thread Starter
Dabei seit
05.11.2020
Beiträge
6
Punkte Reaktionen
1
Moin,
ich habe einen iMac 21,5-inch, Late 2015 mit 1920 x 1080p. Habe mir einen zweiten Monitor dazugeholt Phillips 276E8VJSB 27" 4k UHD Monitor mit 3840 x 2160p.
Ich habe diesen Bildschirm mit einem Thunderbolt zu HDMI angeschlossen. In den Monitoreinstellungen ist folgendes aufgelistet: Intergrierter Bildschirm 21,5-Zoll (1920 x 1080) ; Display: PHL 276E8V 30,5-Zoll (1920 x 1080).
Die Angaben kommen mir schon sehr merkwürdig vor, weil der Bildschirm ja 27" halt und nicht 30,5". Die Auflösung ist auch etwas niedrig (was der Grund für das nichtscharfe Bild sein kann). In den Einstellungen zum Monitor habe ich zwei Einstellungsmöglichkeiten beim Phillips. "Standard für diesen Monitor" oder "Skaliert". Beim letzteren sind 3 Einstellungen verfügbar 1. 1600 x 900 ; 2. 1080p ; 3. 720p
Folgendes Problem ist entstanden:
- Der iMac stellt alles gestochen scharf dar (also wie immer)
- Der UHD 4k Monitor, wovon ich eine gleichwertige schärfe erwartet habe, enttäuscht mich aber wirklich sehr.
Die Bilder zu der erklärten Situation habe ich dazugelegt.
Ich hoffe, ich habe mir keinen falschen Monitor gekauft bzw. das Problem ist lösbar.

Mit freundlichen Grüßen
 

Anhänge

  • Bild 2.jpeg
    Bild 2.jpeg
    139 KB · Aufrufe: 34
  • Bild 3.jpeg
    Bild 3.jpeg
    81,5 KB · Aufrufe: 44
  • Bild.jpeg
    Bild.jpeg
    242,2 KB · Aufrufe: 39

walfreiheit

Aktives Mitglied
Dabei seit
06.06.2004
Beiträge
36.652
Punkte Reaktionen
15.886
Du hast wohl irgendwas in der Kette, das die Auflösung nicht schafft. Vermutlich das Kabel.
 

Edgar1461

Neues Mitglied
Thread Starter
Dabei seit
05.11.2020
Beiträge
6
Punkte Reaktionen
1
Das HDMI-Kabel wurde mit dem Monitor mitgeliefert. Ich denke, dass die einen 4k-fähigen Kabel mitgeschickt haben.
 

pk2061

Aktives Mitglied
Dabei seit
21.01.2005
Beiträge
1.475
Punkte Reaktionen
339
Da du den Monitor mit 1920x1080 betreibst ist es klar, dass das Bild "weniger scharf" ist.
-> Das liegt sicher daran, dass du "Skaliert" ausgewählt hast. Wähle doch mal die Option "Standard für diesen Monitor".

Ist das Bild dann Besser?
 

Edgar1461

Neues Mitglied
Thread Starter
Dabei seit
05.11.2020
Beiträge
6
Punkte Reaktionen
1
Ich habe es auf "Standard für diesen Monitor". Wollte nur alle Einstellungen in den Bildern zeigen. :/
 
Oben Unten