Externe USB 3.0 HDD (LaCie Porsche 9230) mounted nicht richtig...!

coolboys

Aktives Mitglied
Thread Starter
Mitglied seit
31.12.2010
Beiträge
2.337
Hallo Experten,

ich habe hier eine LaCie Porsche Design Platte mit USB 3.0 Anschluss (1 TB, formatiert mit dem Festplatten-Dienstprogramm.

Nur wird die Platte jetzt nicht erkannt. Schließe ich die Platte an mein MB Air (Mid 2012) an, geht die Platte einwandfrei.

Woran kann das liegen? Ich habe zuvor lediglich ein paar Dateien von der externen HDD via AirDrop auf das MB Air kopiert (Bilder vom Urlaub).

Was kann ich machen, damit die Platte wieder auf dem Schreibtisch erscheint? Derzeit ist dort nur die Macintosh HD zu sehen.

Für Hinweise und Tipps wäre ich dankbar.

Gruß coolboys
 

Schattentanz

unregistriert
Mitglied seit
10.04.2006
Beiträge
2.849
An was versuchst du sie denn zu mounten?
Wird sie dort im Disk Utility angezeigt?
 

coolboys

Aktives Mitglied
Thread Starter
Mitglied seit
31.12.2010
Beiträge
2.337
Hallo Schattentanz,

die Festplatte funktioniert am iMac (Late 2009) am USB 2.0 Port nicht mehr, d. h. es erscheint nichts auf dem Schreibtisch oder im Festplatten-Dienstprogramm. Im Moment läuft die Platte nur an meinem neuen MB Air 13" (Mid 2012) am USB 3.0 Port einwandfrei. Das Problem scheint nicht an der Festplatte oder dem iMac zu liegen, sondern an dem letzten Update von OS X 10.7.3 auf OS X 10.7.4 denke ich. Mit 10.7.3 hatte ich diese Probleme nicht. Der Betrieb einer externen älteren Seagate USB 2.0 Festplatte ist problemlos am iMac und am MB Air möglich.

Allerdings funktioniert ein USB 3.0 Stick mit 16 GB am iMac bzw. MB Air einwandfrei.

Macht alles nichts, ich lasse die Platte jetzt am MB Air, dort kann ich die gut gebrauchen... :)

Gruß coolboys