Externe HDD funktioniert nur an USB1.1, nicht an 2.0

  1. mazo

    mazo Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo! Da ich die S-ATA-Plate aus meinem PC weiter nutzen möchte, habe ich sie in ein Macpower Pleiades USB-FX-Gehäuse gesteckt.

    Zunächst hab ich ewig mit der Platte gekämpft, weil ich sie nicht unter OS X partitionieren konnte. Bei "Volume überprüfen" kam dann immer die Fehlermeldung:

    Ungültige Knotengröße des B-Baum-Headers

    Auch fsck und Co. brachten keine Abhilfe. Das alles mit der Platte via 2 verschiedenen, zertifizierten USB 2.0-Kabeln direkt am Mac mini.

    Dann hab ich die Platte mal am Apple Keyboard-USB-Anschluss angestöpselt. Da funktioniert sie kopfkratz , halt nur in USB 1.1-Geschwindigkeit.

    Woran kann das liegen? Hat jemand eine Idee, wie ich die Platte am USB 2.0 zum Laufen bringe? An der Dose läuft es einwandfrei.
     
    mazo, 24.01.2006
  2. laukel

    laukelMacUser Mitglied

    Mitglied seit:
    27.11.2004
    Beiträge:
    1.536
    Zustimmungen:
    3
    Seltsam, funktionieren den andere USB (2.0)-Geräte am USB-Port Deines Minis?
     
    laukel, 24.01.2006
  3. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    wie ist die platte formatiert?
     
    nicolas-eric, 24.01.2006
  4. mazo

    mazo Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Andere USB 2.0 Geräte, wie USB-Stick, Cinergy T2 und externer Brenner funktionieren.

    Die Platte ist derzeit HFS+, ich hatte sie aber auch schon komplett in FAT32, per Windows in FAT32 (zu je 32GB-Stücken) und via diskutil halb HFS+ halb FAT32.
     
    mazo, 25.01.2006
  5. mazo

    mazo Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Keiner eine Idee?
     
    mazo, 26.01.2006
  6. laukel

    laukelMacUser Mitglied

    Mitglied seit:
    27.11.2004
    Beiträge:
    1.536
    Zustimmungen:
    3
    Leider nicht...
     
    laukel, 27.01.2006
  7. FrauBert33

    FrauBert33MacUser Mitglied

    Mitglied seit:
    16.01.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Bei mir dasselbe!

    Hab mir eine Backup Platte zugelegt und irgendwie ist es genauso wie beschrieben. Direkt im Eingang des Mini wird die Platte nicht einmal gemountet. Am Hub und am Keyboard kein Problem - aber hier ist die Übertragungsgeschwindigkeit keineswegs höher als 12Mbit/s
    Im Systemprofiler wird das Gerät aber am Hochgeschwindigkeitsbus erkannt, allerdings nur die Wechselplatte nicht die tatsächliche Festplatte - am iBook meiner Frau scheint das problemlos zu funktionieren -

    Hat jemand eine Erklärung????
     
    FrauBert33, 27.01.2006
  8. mazo

    mazo Thread StarterMacUser Mitglied

    Mitglied seit:
    24.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Von welcher Firma ist denn Dein externes Gehäuse, bzw. welcher Chipsatz (bei mir ist es ein JMicron)?. Und welche Platte hast Du verbaut (bei mir eine Maxtor Serial-ATA)?

    Am iBook Deiner Frau bekommts Du also volle USB 2.0-Geschwindigkeit?

    Update zum Problem bei mir: Aus irgendeinem Grund wird die Platte jetzt auch am USB 2.0 gemountet. Ich kann auch fix Dateien rüberschieben, aber die können danach nicht mehr gelesen werden. Bzw. mit Textdateien geht es, aber z. B. Bilder können dann nicht mehr geöffnet werden.
     
    mazo, 27.01.2006
  9. FrauBert33

    FrauBert33MacUser Mitglied

    Mitglied seit:
    16.01.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Ich warte mich zu Tode

    Also Gehäuse von aixcase und zwar aix-iub3a die festplatte ist von hitachi
    HDT 722525 DLAT80 250GB
    das mit dem 2.0 am iBook stimmt vom erkennen und Geschwindigkeit zwar schon - aller dings kann ich so wie du auch die Dateien nicht öffnen -
    Habe an der Festplatte die Jumpereinstellungen verändert , dadurchhat sich allerdings keinerlei Besserung gegeben- ich hab keine Ahnung was ich tun soll und 12 Mbit sind einfach unendlich langsam
     
    FrauBert33, 29.01.2006
Die Seite wird geladen...
Ähnliche Themen - Externe HDD funktioniert
  1. seril
    Antworten:
    8
    Aufrufe:
    165
  2. lunchbreak
    Antworten:
    72
    Aufrufe:
    2.375
  3. Vogtmar
    Antworten:
    5
    Aufrufe:
    323
    bernie313
    15.09.2016
  4. gagigu
    Antworten:
    10
    Aufrufe:
    523
  5. showtime090909
    Antworten:
    1
    Aufrufe:
    396
    Olivetti
    24.03.2016