Externe HD gleichzeitig an G4 imac 10.2.8 und macbook 10.4.11

stueckel

Mitglied
Thread Starter
Registriert
30.07.2002
Beiträge
64
Moin ihr Lieben,
hab grad freudig erregt meine neue Verbatim smart disk portable HD USB 2.0 mit 400 GB zuerst an meinem macbook 2,0 mit 10.4.11 angeschlossen und all meine foto dateien herrlich einfach per drag&drop zur Sicherung rüber auf die HD gezogen.
"Klase" dachte ich. so soll mac sein.
Aber nun beim G4 imac leider das Versagen trotz ausgewiesener
USB 1.1 und OS X 10.1 und höher Kompatibilität der Verbatim.
der imac erkennt die platte noch nicht mal.
liegt es an den unterschiedlichen dateimanagements beider betriebssysteme?
war es nur der traum eines unwissenden, seine alte desktop-kiste und das zwei jahre alte macbook parallel auf derselben HD zu sichern?
oder kann das problem wo anders liegen?
bin für tipps dankbar.
lg, uli :confused:
 

Lofgard

Aktives Mitglied
Registriert
17.04.2005
Beiträge
1.045
Eine eindeutige Antwort habe ich da nicht, aber 10.1? OMFG! USB1.1 mit Bildern? :sleep: Wenn Du den Rechner beutzen willst, installiere da 10.4. oder 10.3! Oder ausschalten. Und eine USB Platte an dem Rechner? Entweder Du musterst den aus oder nimmst eine FireWire Platte, falls der iMac FW hat.
 
Zuletzt bearbeitet:

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205
Hat die Festplatte denn eine eigene Stromversorgung? Taucht sie im Festplattendienstprogramm auf?
Und auf dem iMac läuft wirklich noch 10.1?
Gruss
der eMac_man
 

miguel_alemania

Mitglied
Registriert
20.06.2008
Beiträge
755
Wie hast du die externe Festplatte formatiert? Mac OS Extended? Das sollte der G4 lesen können.
Oder hast du sie fabrikneu, so wie sie ist, an dein MacBook gehängt?

Starte mal das Festplattendienstprogramm und klick auf den Reiter „Löschen“. Keine Angst, noch passiert nichts. Aber dann wird dir das Volume-Format angezeigt, und ganz unten müsste unter „Partitionsschema“ der Eintrag lauten „Apple Partitionstabelle“.

Wenn das nicht so ist, musst du die Festplatte neu einrichten und deine Fotos noch einmal speichern.
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205
Die Partitionstabelle ist erst einmal unerheblich. Diese ist nur dann zu beachten, wenn der Mac von dieser Festplatte ein System booten soll. Das ist hier aber nicht der Fall.
Gruss
der eMac_man
 

stueckel

Mitglied
Thread Starter
Registriert
30.07.2002
Beiträge
64
Plug&play

also ich habe die HD so wie geliefert per USB 2.0 ans MacBook 10.4.11 gepackt und alles lief klasse.
auf dem imac mit 10.2.8 wie gesagt keine reaktion, kein erkennen.
liegts vielleicht dran, dass sie zuerst am neuen Mac und höheren OSX war?
auch das FP-Dienstprogramm entdeckt die HD am USB 1.1-Port nicht.
unverändert: :confused: :( :o
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205
Hat die Festplatte denn nun eine eigene Stromversorgung (Netzstecker) oder nicht? Verbindest Du sie über einen Hub oder steckst Du sie direkt am iMac an. Um so besser Du gestellte Fragen beantwortest, um so eher könnte man Dir helfen.
Gruss
der eMac_man
 

stueckel

Mitglied
Thread Starter
Registriert
30.07.2002
Beiträge
64
Strom über USB-Port, kein Netzgerät

"....auch das FP-Dienstprogramm entdeckt die HD am USB 1.1-Port nicht."

war eigentlich zum teil beantwortet ;O)
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205
Dann könnte es sein, dass die Festplatte für den Betrieb mehr Strom benötigt, als der USB 1.1-Post liefert.
Wird sie im System Profiler gelistet? Hängt sie direkt am iMac (hinten - nicht an einem Hub oder der Tastatur)? Beantwortest Du auch diese Frage (endlich)? ;)
Gruss
der eMac_man
 

stueckel

Mitglied
Thread Starter
Registriert
30.07.2002
Beiträge
64
sie hängt.....

... am tastaturport dran.
links, damit ich nicht noch eine antwort schuldig bleibe ;O)
dat blaue lämpchen an der HD leuchtet gleichmäßig, also saft ist da.
ob ausreichend, kann ich leider nicht beurteilen.
nix am imac lässt erkennen, dass er irgendwas an peripherie erkennt.
also er versucht noch nicht mal, was zu lesen, weil er garnicht weiß, dass er was zu lesen hat. *seufz*
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205
Und warum steckst Du die Festplatte nicht einfach einmal (versuchsweise) an einem der hinteren Ports an? Das könnte womöglich Dein Problem schon lösen.
Gruss
der eMac_man
 

chrischiwitt

Aktives Mitglied
Registriert
24.11.2005
Beiträge
10.797
Hab ich das richtig verstanden, die HD hängt am Port der Tastatur? So eine Aktion vergiss mal komplett. Jede Platte grösser bummelig 4 GB ohne eigene Stromversorgung gehört an die USB-Ports am Rechner, oft müssen zwei Anschlüsse herhalten, also Y-Kabel.
 

MrFX

Aktives Mitglied
Registriert
26.09.2003
Beiträge
7.355
Moin!

Der Tastatur-Anschluß gibt glaub ich maximal 100 mA ab, und das ist definitiv zu wenig für 'ne richtige Platte.
Aber da müsste eigentlich auch 'ne passende Meldung am Bildschirm kommen.

MfG
MrFX
 

stueckel

Mitglied
Thread Starter
Registriert
30.07.2002
Beiträge
64
Danke erstmal....

... habe die HD auch an einem der hinteren Ports am Fuß vom imac angeschlossen - das war wie schon beschrieben der satz mit x.
die idee mit dem y-kabel find ich interessant.... sollte ich mal prüfen.

die formatierung der HD ist durch mich nicht angerührt worden.
also:
auspacken,
ans macBook per USB 2.0 anstöpseln
und alles lief 1a!!
SO stell ich mir plug&play und leben mit Apple vor :o)

nur eben dann oben am imac dieses totalversagen......
das soll alles nur eine frage des saftes sein können? *grübel*

aber das thema, dass schon von 10.4.11 daten aufgespielt wurden
und nun von einem 10.2.8. Rechner daten dazu kommen sollen,
das schließt ihr eher als fehlerquelle aus?

gruß, der unverändert ein wenig ratlose aber auch unverändert mac begeisterte
 
Oben Unten