externe FireWire Festplatte will nicht

  1. Mc Arthur

    Mc Arthur Thread Starter MacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Ich habe eine neue Externe Fetplatte Rayo Aliline 150 GB an FireWire_Port angeschlossen. Beim Start am Mac G4 Sys 9.2.2, mountet sie nicht, bzw nur wenn ich den FireWire-Stecker ziehe und wieder anstöpsle erscheint das Volume.
    Und auch während des Betriebes "verliert" der Mac öfters den Kontakt. Danach hilt nur wieder ein Neustart ohne FireWire und anschließend wieder die Festplatte anschließen.
    Wer hatte auch solche Erfahrung oder bin ich der einzige, der eine solche externe Platte nutzt?
    Gruß Arthur
     
  2. Stargate

    Stargate MacUser Mitglied

    Mitglied seit:
    27.02.2002
    Beiträge:
    7.704
    Zustimmungen:
    571
    >Ich habe eine neue Externe Fetplatte Rayo Aliline 150 GB an FireWire_Port

    Das Problem gibt es öfter, nicht nur mit dieser externen Firewire-Festplatte und mit MacOS 9.2.2. Mit MacOS X ist das Problem nicht vorhanden.

    Versuchen die Firmware der Firewirebridge im Gehäuse ein Update zu verpassen. Für 9.2.2 wird ja nichts mehr gemacht.

    Wenn das nicht geht wirst du damit leben müssen solange du 9.2.2 verwendest. Ist hier auch so. Allerdings mit einem einzigen NoName-Gehäuse und ausschliesslich wenn 9.2.2 benutzt wird.
     
  3. Mc Arthur

    Mc Arthur Thread Starter MacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    6
    Zustimmungen:
    0
    Danke, daß ich nicht so allein da stehe.

    Gruß Arthur
     
Die Seite wird geladen...