Externe Festplatte zickt

Pegasus

Mitglied
Thread Starter
Mitglied seit
07.02.2004
Beiträge
52
Externe Festplatte SAMSUNG HD204UI/Z4 zickt

Für Windows vorformiert, habe ich eine externe Festplatte (von POPPSTAR, >> SAMSUNG HD204UI/Z4 <<, 2 TB) neu auf Mac formatiert, aber sie zickt leider: normales Auswerfen klappt nicht und beim Kopieren behauptet sie gelegentlich, dass der Dateiname zu lang sei und verweigert sich. Die üblichen Methoden zum Auswerfen (z.B. über Terminal gehen, mit lsof +D /Volume/Festplatte bzw. lsof /dev/disk) bringen nichts, das Programm "What's keeping me?" bekommt auch nichts raus, Spotlight ist nicht am Indizieren – keine Ahnung, wo da noch zu suchen wäre. Da auch nach dem Neuformatieren der Platte noch ca. 380 MB als belegt angegeben werden, habe ich allerdings allmählich den Verdacht, dass es da vielleicht doch noch irgendein Windows-Erbe gibt, was für die Probleme verantwortlich ist. Weiß jemand Rat?
 
Zuletzt bearbeitet:

macellen

unregistriert
Mitglied seit
17.03.2008
Beiträge
281
geh mal auf partitionieren und schau ob noch mbr da steht, dann solltest du auf guid wechseln und schon passt es.
kann mir nicht vorstellen, dass der kontroller im poppstar-gehäuse am mac nicht läuft
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Wie hast du die Festplatte formatiert?
HFS+?
 

Pegasus

Mitglied
Thread Starter
Mitglied seit
07.02.2004
Beiträge
52
geh mal auf partitionieren und schau ob noch mbr da steht, dann solltest du auf guid wechseln und schon passt es.
kann mir nicht vorstellen, dass der kontroller im poppstar-gehäuse am mac nicht läuft
Ich hatte beim Neuformatieren nach der Apple-Tabelle partioniert, da mein G4 ja keinen Intel-Prozessor hat, wie es in der Beschreibung für GUID steht (zumindest wenn es startfähig sein soll). Was macht GUID anders, warum könnte es meine Probleme lösen?
 

ylf

Aktives Mitglied
Mitglied seit
30.09.2006
Beiträge
1.372
Oh, eine Western Digital ...
recherchier mal, ob die darin verbaute Platte eine mit Advanced Format Technology ist. Vielleicht macht das Probleme.
 

Pegasus

Mitglied
Thread Starter
Mitglied seit
07.02.2004
Beiträge
52
Oh, eine Western Digital ...
recherchier mal, ob die darin verbaute Platte eine mit Advanced Format Technology ist. Vielleicht macht das Probleme.
Hatte mich im Modell geirrt: Verbaut ist eine SAMSUNG HD204UI/Z4. Dazu findet sich im Netz die Info, dass diese Platte, was wohl eine Neuerung ist, 4K-Sektoren mit 512B-Emulation hat. Könnte da ein Ansatz zur Fehlerfindung liegen? Ergänzend: Das Auswerf-Problem taucht erst nach einer gewissen Zeit – ab ca. 30 Minuten Betrieb – auf.
 

Pegasus

Mitglied
Thread Starter
Mitglied seit
07.02.2004
Beiträge
52
Auch der Wechsel zur GUID-Partitionierung hat leider nichts gebracht.
 

ylf

Aktives Mitglied
Mitglied seit
30.09.2006
Beiträge
1.372
Die Samsung HD204UI läuft bei mir im MacPower SK-3500 SuperCombo mit Apple Partitionstabelle problemlos. Allerdings habe ich diese wenn dann im Dauerbetrieb. Also können wir das 4k Problem schon mal ausschließen.
 

Pegasus

Mitglied
Thread Starter
Mitglied seit
07.02.2004
Beiträge
52
Problem (vorerst) gelöst. Für alle, die ähnliche Phänomene bei ihrer externen POPP-Festplatte (SAMSUNG HD204UI, verbaut in NE30-Laufwerk) haben: Nach Rücksprache mit dem POPP-Service habe ich ein Firmware-Update für das NE30-Laufwerk heruntergeladen (über http://download.popptrading.de/NE30.zip), das Ganze – da Dosen-exe-Datei – über einen Windows-Rechner aufgespielt, und nun (bei den ersten 10 Tests zumindest) funktioniert das Auswerfen wieder einwandfrei.
 
Oben