externe festplatte wird nicht mehr erkannt.

  1. manfidelity

    manfidelity Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2005
    Beiträge:
    30
    Zustimmungen:
    0
    hallo,
    habe seit 2 jahren eine externe festplatte (LACIE 80GB) an meinem e-mac osx angeschlossen. funktionierte bis diese woche tadellos.
    doch nun zeigt es diese plötzlich nicht mehr auf meinem schreibtisch an und auch sonst ist sie nirgendswo auf dem mac zu finden.

    habe vorhin bei nem freund diese an seinem pc angeschlossen. siehe da, alle daten noch vorhanden und die festplatte läuft. zurück zuhause schliess ich die festplatte wieder an meinem mac an und nichts geht.

    scheisse, kann mir da jemand helfen. habe alle daten fürs i-tunes da drauf (ca. 800cds) und sonstiges...

    dankeschääään:confused:
     
  2. tau

    tau MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Weiß Du näheres über das Dateisystem?
    Versuch mal, die Platte im Festplatten-Dienstprogramm manuell zu aktivieren.
     
  3. manfidelity

    manfidelity Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2005
    Beiträge:
    30
    Zustimmungen:
    0
    dateisystem? mac osx vers. 10.3.9, ist es das was du meinst?

    und wo soll ich das manuell aktivieren? unter systemeinstellungen? sorry, kenn mich da nicht wirklich aus...
     
  4. tau

    tau MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Öffne mal das Programm „Festplatten-Dienstprogramm“.
    Zu finden in Macintosh HD/Programme/Dienstprogramme.

    Dort findest Du normalerweise in der linken Spalte alle Laufwerke aufgelistet, Deine Startplatte und die externe.
    Ein Icon ist das Gerät selbst und ein untergeordnetes Icon ist die Partition.
    Klick mal die Partition (einfachklick) und schau unten, was da unter „Format“ steht.
    Und schau, ob das Icon „Aktivieren“ im oberen Feld des Programms funktioniert.
     
  5. hannizkaos

    hannizkaos MacUser Mitglied

    Mitglied seit:
    31.07.2004
    Beiträge:
    767
    Zustimmungen:
    1
    zusätzlich hilfreiche Informationen gibt es in der Konsole: /Programme/Dienstprogramme/Konsole.app

    Schau mal ob dort etwas ausgegeben wird sobald du die Platte anschliesst.
     
  6. manfidelity

    manfidelity Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2005
    Beiträge:
    30
    Zustimmungen:
    0
    also, war im festplatten dienstprogramm. dort ist jedoch nur die HD aufgelistet. das icon für den LACIE war fehlanzeige.
    am firewire kabel kanns nicht liegen. da ich dieses vorhin bei meinem kollegen auf dem pc ausprobiert habe.

    übrigens, wenn ich bei sytemprofil auf FIREWIRE klicke, kommt folgende info: Es wurden keine Informationen gefunden.

    liegt es vielleicht daran?
     
  7. manfidelity

    manfidelity Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2005
    Beiträge:
    30
    Zustimmungen:
    0
    also, war im festplatten dienstprogramm. dort ist jedoch nur die HD aufgelistet. das icon für den LACIE war fehlanzeige.
    am firewire kabel kanns nicht liegen. da ich dieses vorhin bei meinem kollegen auf dem pc ausprobiert habe.

    übrigens, wenn ich bei sytemprofil auf FIREWIRE klicke, kommt folgende info: Es wurden keine Informationen gefunden.

    liegt es vielleicht daran?
     
  8. hannizkaos

    hannizkaos MacUser Mitglied

    Mitglied seit:
    31.07.2004
    Beiträge:
    767
    Zustimmungen:
    1
    Das kann gut sein. Kannst du die HD auch per USB anschliessen?
     
  9. manfidelity

    manfidelity Thread Starter MacUser Mitglied

    Mitglied seit:
    18.04.2005
    Beiträge:
    30
    Zustimmungen:
    0
    eben nicht....
     
  10. tau

    tau MacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    benutze mal die emac-Hardwaretest-CD, vielleicht ist ja auch der FW-Port kaputt.
     
Die Seite wird geladen...