Externe Festplatte wird nach ner Weile immer "abgestossen"

smaragdwaran@we

Neues Mitglied
Thread Starter
Mitglied seit
15.02.2006
Beiträge
27
habe ein Powerbook G4 und da nicht genug platz fuer meine 30gb musik hab ich mir ne externe festplatte angeschafft. die ersten 3 waren von lacie, die jetztige ist von WD.
am anfang funtkioniert immer alles wunderbar aber dann nach nem monat oder so erkennt mein laptopn die festplatte nicht wieder und die macht nur noch ein klickendes geraeusch... irgendne idee? vor allem wie ich die jetztige wieder zum laufen bringe ohne wieder alle musik zu verlieren???
vielen dank!
 

ldxx

Mitglied
Mitglied seit
12.01.2008
Beiträge
190
Kopier die Musik auf einen anderen Rechner, wenn er sie erkennt, und formatier sie. Ansonsten schon mal den Finder neugestartet? (alt+cmd+esc). Bei mir ist es manchmal nötig, wenn die AirDisks nicht erkannt werden...
 

trixi1979

Aktives Mitglied
Mitglied seit
22.05.2005
Beiträge
10.160
wenns klackt, ist in den meisten fällen die hd defekt...

was haben denn die händler gesagt, wenn die platten nach einem monat defekt waren?
 

smaragdwaran@we

Neues Mitglied
Thread Starter
Mitglied seit
15.02.2006
Beiträge
27
die haben die immer nur eingeschickt, hatten aber auch keine ahnung woran das liegen konnte
 

smaragdwaran@we

Neues Mitglied
Thread Starter
Mitglied seit
15.02.2006
Beiträge
27
@idxx-du bist ein held!!! das mit dem finder hat's echt hinbekommen!!!! tausend dank!!!
 

[jive]

Aktives Mitglied
Mitglied seit
31.03.2004
Beiträge
2.664
die ersten 3 waren von lacie, die jetztige ist von WD. am anfang funtkioniert immer alles wunderbar aber dann nach nem monat oder so erkennt mein laptopn die festplatte nicht wieder und die macht nur noch ein klickendes geraeusch... irgendne idee?
das gleiche problem habe ich gerade auch,.. ich habe eine big disk extreme (2 x 250 gb) von lacie mit fw 400, fw 800 und usb 2.0. die platte lief nun gut 6 minate problemlos,..

seit 1 woche.. nach dem "aufwecken" des rechners.. stösst er sie ab,.. sagt, dass ein gerät unerlaubt abgestöpselt worden sei. danach flackert das licht der platte ewig, die platte macht "klack klack",.. und es passiert ewig nichts. dann.. irgendwann,.. nach 5 - 10 minuten beginnt sie mit dem "andocken" und erscheint nach ewigem hin und her dann doch auf dem desktop.

wenn ich den rechner komplett neustarte,.. dauert es ebenso lange bis die platte dann irgendwann mal conenctet.

auch hört man manchmal so "anlaufschwierigkeiten" ... als wenn die platte nicht genug strom hat oder kraft oder sonstwas,..

sie hängt via firewire 800 (fw 400 dasselbe problem) an einem mc pro als einziges externes fw800 gerät.

danke für eure hilfe!
 

[jive]

Aktives Mitglied
Mitglied seit
31.03.2004
Beiträge
2.664
nein, der ging bei mir nie,..

habe nun 250 gb übertragen,.. und formatiere die platte gerade! wenn sie danach nicht ordentlich arbeitet,.. werde ich zwei weitere platten intern verbauen und gut. ich habe jahrelang mit lacie platten gearbeitet,.. manchmal 3 hinter einander,.. nie probleme gehabt!

komisch!
 

[jive]

Aktives Mitglied
Mitglied seit
31.03.2004
Beiträge
2.664
komisch,.. ich verstehe es nicht! ich habe die lacie big disk extreme nun gelöscht, formatiert und neu partitioniert. leider wird 5 sekunden nach dem "aufwecken" immer noch die platte wie ein, achtlos heraus gezogener, usb-stick abgestossen,..

und kommt auch bis jetzt nicht wieder,.. wird also auch nicht irgendwann von selber wieder gemountet. ich versteh nicht was da plötzlich anders sein soll,.. nachdem die platte am mac book pro und am mac pro wunderbar funktionierte.
 
Oben