Benutzerdefinierte Suche

erscheinungsbild

  1. anli

    anli Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    267
    Zustimmungen:
    3
    moin,
    ich habe in der schriftsammlung zahlreiche fonts hinzugefügt. jetzt habe ich das problem, dass plötzlich in unterscheidlichen apps eine unleserliche schriftart erscheint.
    wo stelle ich den die systemschriften ein in mac os x?
    habe mal ein besp. bild angefügt.
    vielen dank für die hilfe!
     
    anli, 10.01.2004
  2. anli

    anli Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    267
    Zustimmungen:
    3
    hier das jpeg
     

    Anhänge:

    • bild 1.jpeg
      Dateigröße:
      64,2 KB
      Aufrufe:
      59
    anli, 10.01.2004
  3. Arclite

    ArcliteMacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    803
    Zustimmungen:
    0
    Mh.. das hatte ich auch schonmal...

    Ich hab die font die man überall sehen konnte gelöscht.. die progs neugestartet... und dann ging alles wieder...
     
    Arclite, 10.01.2004
  4. anli

    anli Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    267
    Zustimmungen:
    3
    ja wollte ich auch machen- aber bei 2800 schriften- bisserl schwierig eben jene zu finden---
     
    anli, 10.01.2004
  5. Arclite

    ArcliteMacUser Mitglied

    Mitglied seit:
    04.12.2003
    Beiträge:
    803
    Zustimmungen:
    0
    Ach du sch****
    2800...

    Naja... dann weiß ich auch nicht weiter =S

    Gute besserung *g*

    greetz
    -Arc
     
    Arclite, 10.01.2004
  6. anli

    anli Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    267
    Zustimmungen:
    3
    na- die sind natürlich nicht alle aktiviert. hier zerhaut es mir auch die darstellung:
     

    Anhänge:

    • bild 3.jpg
      Dateigröße:
      54,8 KB
      Aufrufe:
      40
    anli, 10.01.2004
  7. anli

    anli Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2003
    Beiträge:
    267
    Zustimmungen:
    3
    keine hilfe in sicht?
     
    anli, 10.01.2004
  8. Itekei

    ItekeiMacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    4.989
    Zustimmungen:
    110
    Ok, ich hatte das gleiche Problem, hier müsste mein Thread namens "fehlender Systemfont" noch irgendwo herumgeistern. Dein System greift sich falsche fonts für Applikationen wie Mail, Safari usw.

    Lösung: Copy and paste mal text mit falschem font, also unleserliches Zeugs meistens, in ein Word Dokument und sieh nach welcher Font das ist. Dann kill oder deaktiviere den Font. Bei mir waren das zwei Übeltäter, einmal Helvetica Fractures (Zahlenbrüche) und dann noch eine Times-Version.
    Denke der Tip hilft dir.
     
    Itekei, 10.01.2004
  9. Itekei

    ItekeiMacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    4.989
    Zustimmungen:
    110
    Grade Deinen screenshot angeschaut, ist definitiv Helvetica Fractures. Frag mich aber nicht warum verdammt nochmal unser System den zieht.
     
    Itekei, 10.01.2004
Die Seite wird geladen...
Ähnliche Themen - erscheinungsbild
  1. tugilein
    Antworten:
    9
    Aufrufe:
    535
    Schattentanz
    12.10.2011
  2. khmusi
    Antworten:
    5
    Aufrufe:
    603
  3. Minna
    Antworten:
    4
    Aufrufe:
    1.035
    StevieJobs
    15.12.2009
  4. Lucaschen
    Antworten:
    10
    Aufrufe:
    756
    falkgottschalk
    11.12.2009
  5. SOS_Otto
    Antworten:
    2
    Aufrufe:
    770