ernstes Problem mit USB-Platte. Hat MacOS die Platte "zerstört"?

  1. koli.bri

    koli.bri Thread Starter

    Hallo Leute.

    Seit gestern abend habe ich die Gewissheit: Windows mag weder mich, noch Mac OS...

    Folgender Tathergang:

    Ich wollte den XP-PC meiner Freundin komplett neumachen. Madame hat eine falsche Mail geöffnet, worauf sich das Biest (also der PC) mit "Ich mach mich gleich in zehn sekunden aus, haha"-dialogen (nur Seriöser) gerächt hat.
    Kurz: Etwas böses, Virusartiges hatte sich auf dem System ausgebreitet...

    also hab ich mir ein Festplattengehäuse gekauft, um die Platte via USB ans iBook anzuschließen (14'' G4, Mac OS 10.4.6)

    Klappte nicht.
    Habe ich das Gehäuse eingeschaltet habe, erkennnt das Festplattendienstprogramm gar nichts. Schalte ich die Platte aus, erscheint sie Plötzlich, allerdings ohne die beiden Partitionen (warum die da drauf sind, keine ahnung. Ich wars nicht).
    nur ab und zu, ohne irgendwelche Gesetzmäßigkeiten feststellen zu können, hat sich die erste, Partition gemountet. Jedoch waren dort nur krytpische Dateinamen zu sehen...

    Nach dieser Niederlage bin ich das Problem anders angegangen:
    Ich hab auf meiner alten PC-Platte XP installiert, und die alte "Problemplatte" Meiner Freundin an XP angeschlossen.
    Und bestand das Problem immer noch (nur wurden es ein paar Kryptische Dateien mehr).

    Die Befürchtung/Angst/Vermutung, die ich nun habe, ist, dass der Tiger im iBook irgendwas mit der Platte angestelllt hat...
    Weil, als sie aus dem XP-Rechner ausgebaut worden ist, tat sies noch.

    (wenn mal mal von dem Virus absieht)

    Ich hoffe, da weiß jemand Bescheid...

    gruß
    Lukas
     
    koli.bri, 08.06.2006
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.168
    Zustimmungen:
    3.887
    man sollte eine platte nicht im laufenden betrieb ausschalten, das führt nur zu datenverlusten...
    da ist nicht os x schuld, sondern du...
     
    oneOeight, 08.06.2006
  3. koli.bri

    koli.bri Thread Starter

    Ok, verstehe ich.
    Nur wundert es mich dann, das nur die erste erste Partition davon Schaden genommen hat...

    und mal ganz ehrlich, zwei Gigabyte, komplett zerstört, aber die restlichen 17 ohne Schaden, das sieht für mich recht komisch aus...
     
    koli.bri, 08.06.2006
  4. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    wie kann man sich das vorstellen?


    Welches Dateisystem haben die Partitionen?
     
  5. andperu

    andperuMacUser Mitglied

    Mitglied seit:
    29.04.2005
    Beiträge:
    22
    Zustimmungen:
    1
    Hast Du die Platte auf Fehler überprüft?
    Auch Windows hat dafür ein integriertes Tool.

    Grüße
     
    andperu, 08.06.2006
  6. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.168
    Zustimmungen:
    3.887
    das heisst eigentlich nichts, partitions-tabelle scheint ja noch ok zu sein, aber halt die volume information der einen partition scheint ja einen weg bekommen zu haben...
     
    oneOeight, 08.06.2006
  7. koli.bri

    koli.bri Thread Starter

    Die Dateinamen sind in etwa folgende:
    aàâã.?å?
    Oder
    ÿÿÿÿÿÿ.ÿÿÿ

    Dateisystem ist FAT32.
     
    koli.bri, 08.06.2006
  8. Chicago Whistle

    Chicago WhistleMacUser Mitglied

    Mitglied seit:
    24.08.2005
    Beiträge:
    2.377
    Zustimmungen:
    14
    Falls es sich nicht um 3,5" Platten handelt, könnte es an der Stromversorgung über USB liegen. Wenn die nicht reicht, passiert schonmal sowas wie zickiges Mounten.
     
    Chicago Whistle, 08.06.2006
  9. koli.bri

    koli.bri Thread Starter

    Ich hab mal von der XP-CD gebootet, und dann die Option "reparieren" gewählt. Danach habe ich CHKDSK eingegeben. Der ist auch gut durchgelaufen.
    Mit OSX konnte ich die Festplatte nicht überprüfen. Egal, was ich gemacht habe, es hat Fehlermeldungen gehagelt (von Anfang an, auch bevor ich die Platte im Betrieb ausgemacht habe).

    einmal hab ich sogar beide Partitionen angezeigt bekommen, allerdings mit Grauer schrift, und ich konnte nichts mit machen.

    gruß
    Lukas
     
    koli.bri, 08.06.2006
  10. koli.bri

    koli.bri Thread Starter

    Ne, das schließe ich aus. Es war eine 3,5" Platte, und hatte eine Externe Stromversorgung über die Steckdose

    Ach so, noch was:
    Wenn ich die Platte am iBook angeschlossen habe, und danach das Festplattendienstprogramm geöfffnet habe, hat der nur gesagt, dass die Informationen gesammelt werden.
    Wir sind dann mit dem Hund gegangen, und danach hat der immer noch gesammelt.
    Spotlight hat sich zwischendurch auch "ausgeschaltet", also hat nichts mehr gefunden, und der Spinner links in der blauen Leiste ist auch nicht aufgetaucht (ich denke mal, weil er die Platte nicht im Index hat, aber durchsuchen wolllt,e was irgendwie nicht zusammenpasste)

    gruß
    Lukas
     
    koli.bri, 08.06.2006
Die Seite wird geladen...
Ähnliche Themen - ernstes Problem USB
  1. derSchwabe
    Antworten:
    1
    Aufrufe:
    45
  2. Matte777
    Antworten:
    3
    Aufrufe:
    201
  3. mgamer
    Antworten:
    3
    Aufrufe:
    217
    Stargate
    16.07.2017
  4. K2vp
    Antworten:
    3
    Aufrufe:
    161
  5. futureformer
    Antworten:
    10
    Aufrufe:
    242
    Maulwurfn
    04.06.2017