Epson Stylus Photo R200 OSX 10.3.5 kompatibel?

  1. tbm

    tbm Thread Starter MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    240
    Zustimmungen:
    8
    Ich habe gestern (wahrscheinlich überstürzt) einen SP R200 erstanden und versuche seit Stunden vergeblich, das Ding an meinem PB zum Laufen zu bringen. Ich habe Treiber installiert, direkt an USB angeschlossen und bekommen bei Hinzufügen im Print Center einfach nichts. Kein Pop Up, keine Optionen, einfach nix. Mein Stylus CX 3200 läuft prima mit EPSON USB, aber bei dem neuen ist nix zu machen. Ich erkenne ihn zwar im System Profiler als angeschlossen am USB Port, das wars dann aber auch. Der neuste Treiber von der deutschen Epson Site lässt sich nicht entpacken, da gibts eine Fehlermeldung. Der neuste Treiber von der amerikanischen Site lässt sich entpacken und installieren, zeitigt aber keinen Fortschritt. Kann es sein, dass der Drucker einfach gar nicht mit OS X 10.3.5 funzt?

    Ich wäre so dankbar, wenn es nicht so wäre!

    Thomas
     
  2. Bei mir läuft er ohne Probleme, beim ersten installieren allerdings ging gar nichts. Runtergefahren, hochgefahren - geht!!!

    Mal n anderes Kabel ausprobieren???

    Gruß
     
  3. tbm

    tbm Thread Starter MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    240
    Zustimmungen:
    8
    Hast Du denn auch 10.3.5. laufen? Die Epson Treiber sind nur bis 10.3.4. angegeben. Ich habe es auch mal mit einem anderen Kabel probiert - ohne Erfolg. Muss ich denn vor einer neuen Installation die Treiber oder sonstiges wieder deinstallieren?
    Ärgerlich ist auch, dass gerade der aktuelle Treiber von der Epson-Site anscheinend kaputt ist. Ich habe Epson auch schon verschiedentlich um Support gebeten, aber da rührt sich bisher nix. Dann habe ich den Treiber vom R300 probiert. Der liess sich zwar laden und installiern, bracht mich sonst aber nicht weiter.


    Gruss
     
  4. irggg, nee stimmt ja, den hab ich unter 10.3.4 laufen. Weil auf dem imac meiner Frau. Am ibook unter 10.3.5 hab ich es noch nicht probiert. Mach mich nicht schwach. Werde es morgen probieren!!!
     
  5. tbm

    tbm Thread Starter MacUser Mitglied

    Mitglied seit:
    24.10.2003
    Beiträge:
    240
    Zustimmungen:
    8
    Viel Glück! Lass mich wissen, obs klappt.

    Schönen Abend
     
Die Seite wird geladen...