Entourage 2004 und Zertifikate?

CamBridge

Mitglied
Thread Starter
Mitglied seit
25.04.2004
Beiträge
632
Hallo,

ich wollte mir bei Trustcenter ein Zertifikat zur Signatur/Verschlüsselung meiner E-Mails besorgen. Leider läuft es nicht so, wie ich das gerne hätte, denn entgegen einer Anleitung, die ich im Netz gefunden habe, lässt sich das ausgestellte TC-zertifikat nicht herunterladen und in den Schlüsseldbund einfügen, sondern soll über einen Link im Browser installiert werden, was leider nicht mit Safari funktioniert.

Nebenbei ist mir noch aufgefallen, dass Entourage 2004 bei allen von Trustcenter selbst signierten E-Mails angibt: "Bei dieser Nachricht gibt es ein Sicherheitsproblem.". Wenn ich mir die Details anzeigen lasse, ist alles grün abgehakt, nur der erste Punkt: "Nachricht wurde manipuliert", ist mit einem roten X versehen. Ich habe mir dann noch signierte E-Mails von Bekannten schicken lassen, bei denen gibt es die gleiche Fehlermeldung.

Irgendwelche Tipps?

Thx.
 

CamBridge

Mitglied
Thread Starter
Mitglied seit
25.04.2004
Beiträge
632
CamBridge schrieb:
...Ich wollte mir bei Trustcenter ein Zertifikat zur Signatur/Verschlüsselung meiner E-Mails besorgen. Leider läuft es nicht so, wie ich das gerne hätte, denn entgegen einer Anleitung, die ich im Netz gefunden habe, lässt sich das ausgestellte TC-zertifikat nicht herunterladen und in den Schlüsselbund einfügen, sondern soll über einen Link im Browser installiert werden, was leider nicht mit Safari funktioniert.
OK, den Teil habe ich selbst gelöst, da hatte sich ein Fehler in die kopierte URL eingeschlichen... war ja auch schon spät. ;)

Nebenbei ist mir noch aufgefallen, dass Entourage 2004 bei allen von Trustcenter selbst signierten E-Mails angibt: "Bei dieser Nachricht gibt es ein Sicherheitsproblem.". Wenn ich mir die Details anzeigen lasse, ist alles grün abgehakt, nur der erste Punkt: "Nachricht wurde manipuliert", ist mit einem roten X versehen. Ich habe mir dann noch signierte E-Mails von Bekannten schicken lassen, bei denen gibt es die gleiche Fehlermeldung.
Das Problem besteht weiterhin. keine Lösung bisher in Sicht. :(
 

Scribble

Mitglied
Mitglied seit
23.08.2004
Beiträge
523
Hm, das ist komisch. Ich habe drei Trustcenter-Zertifikate (mittlerweile ca. ein halbes Jahr alt) und nutze sie in Entourage 11.1.0 (040913). Bei allen dreien gibt es nur grüne Haken :)

Hast du auch darauf geachtet, dass du das Zertifikat auch ausschließlich mit der zertifizierten Mail-Adresse verwendest?
 

CamBridge

Mitglied
Thread Starter
Mitglied seit
25.04.2004
Beiträge
632
Scribble schrieb:
Hm, das ist komisch. Ich habe drei Trustcenter-Zertifikate (mittlerweile ca. ein halbes Jahr alt) und nutze sie in Entourage 11.1.0 (040913). Bei allen dreien gibt es nur grüne Haken :)
Hab ich vielleicht unklar ausgedrückt. Bei der Fehlermeldung "Bei dieser Nachricht gibt es ein Sicherheitsproblem." beziehe ich mich nicht auf mein Zertifikat und versendete E-Mails, sondern auf empfangene E-Mails (z. B. von Trustcenter selbst oder meinen Bekannten) und auf die Zertifikate der Versender. Ich finde es halt seltsam, dass z. B. die E-Mails von Trustcenter selbst als "manipuliert" gekennzeichnet werden... :confused:
 

Scribble

Mitglied
Mitglied seit
23.08.2004
Beiträge
523
Stimmt; ich habe zwar die Mails von Trustcenter schon lange gelöscht, erinnere mich aber noch an die Anzeige mit dem Sicherheitsproblem. Darüber hinaus werden aber alle fremden Trustcenter-Zertifikate bei mir als korrekt angezeigt (grün abgehakt). Deshalb denke ich, dass es an den Absendern liegt, nicht an dir oder deinem Mail-Client.