1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Entjungferungspost + zwei Drucker-Probs

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von jf_k, 15.01.2004.

  1. jf_k

    jf_k Thread Starter MacUser Mitglied

    Mitglied seit:
    25.11.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo ihr Lieben!

    Zum einen hier mein Entjungferungspost, nachdem ich nun ein knappes Vierteljahr das bunte Forum-Treiben beobachten durfte! *freu*

    Aber der Grund meines Posts ist ein anderer: Ich habe schon vor Weihnachten einen Mittelklasse-Monolaser von Brother, genauer gesagt den HL-5040 bei Saturn *schäm* bestellt... nun habe ich mich nochmal ein wenig kundig gemacht und bemerkt, dass es für eben den Drucker keinen Panther-Treiber gibt. Hat jemand Erfahrungen mit dem Teil oder sonstigen Brother-Printern und OS 10(.3) gemacht? Wenn ja, welche?

    Außerdem sitzt mir mein Vater im Rücken, dem ich seinen alten Powermac G4/400 von OS 8.6 auf 10.2.4 hochgezogen hab und sein Epson Stylus Color 740 nicht mehr reagiert... und neue Treiber gibts von Epson auch nicht...

    Deswegen wollte ich ihm einen kleinen Monolaser andrehen, der allerdings auch AirportExtreme-kompatibel sein muss, da ich ihm das bald einbauen werde: für ebengenannten Powermac, sein iBook G3 letzter Generation mit 10.2.4 und das iBook G4 meiner (Stief-)Mutter mit 10.3. VORSCHLÄGE?

    Danke für eure weisen Antworten! Sorry, dass ich hier gleich so unhöflich reinplatze, es ist einfach dringend...

    Greez,

    jf_k
     
  2. Andi

    Andi MacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.670
    Zustimmungen:
    808
    ....

    Hallo jf_k,

    also der Epson Stylus Color 740 läuft unter OS X Jaguar definitiv, weil ich so einen habe. Auch mit nem G4. Wenn der G4 vorher noch 8.6 hatte, liegts eventuell an der Firmware. Hast Du diese vor dem UpDate aktualisiert? Warnung: nach dem UpDate startet er nur noch ab 9.1.

    Den Brother wirst nicht so einfach zum Laufen bringen.
    Unter http://localhost:631 kannst alles übers Drucken finden.

    Airport Extreme geht aber nur beim iBook G4. Ist aber mit dem normalen Airport kompatibel.

    Der Drucker muss soweit ich weiß nur mit den Computern kompatibel sein und nicht mit der Basisstation. Aber das läßt sich bestimmt vor dem Kauf beim Händler erfragen.

    Gruß Andi
     
  3. YoEddi

    YoEddi MacUser Mitglied

    Mitglied seit:
    19.03.2003
    Beiträge:
    907
    Zustimmungen:
    0
  4. jf_k

    jf_k Thread Starter MacUser Mitglied

    Mitglied seit:
    25.11.2003
    Beiträge:
    12
    Zustimmungen:
    0
    Danke für eure schnellen und hilfreichen Antworten.

    1. Dass AirportExtreme nur mit dem iBook G4 läuft ist mir bekannt ;)

    2. Wo finde ich dieses Firmware-Update und wie installiere ich es im nachhinein, wenn überhaupt möglich?

    3. Der erste Link (localhost) funzt irgendwie bei mir nicht :(

    4. Was fange ich mit den Linux-Treibern an, wie installiere ich die.... :confused: ich hab da nicht soooo die Ahnung, bin erst vor nem halben jahr geswitched auf mein iBook G3...

    Danke und Grüße

    jf_k
     
  5. YoEddi

    YoEddi MacUser Mitglied

    Mitglied seit:
    19.03.2003
    Beiträge:
    907
    Zustimmungen:
    0
    wer lesen kann.... *scnr* :)

    spass bei seite :)! auf der seite hier:

    http://www.linuxprinting.org/macosx/hl1250/

    steht was du unter osx machen musst. wenn du panther hast, dann brauchst du allerdings kein ghostscript mehr.

    cheers
     
  6. Andi

    Andi MacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.670
    Zustimmungen:
    808
Die Seite wird geladen...