Englisches Betriebssystem nach Treiberinstallation

  1. tinkabelly

    tinkabelly Thread StarterMacUser Mitglied

    Mitglied seit:
    16.09.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen.
    Ein sehr seltsames Phänomen ist aufgetreten. Ich habe einen Treiber für einen HP Designjet auf meinen G4 installiert (Mac OSX 10.3) und bin danach aufgefordert worden, einen Neustart zu machen.
    Seither sind alle Menüs in Englisch. Wo kann ich wieder mein deutsches Betriebssystem herzaubern bzw. was hat die Installation überschrieben??

    Thanx für jede Hilfe,
    Tinkabelly :(
     
    tinkabelly, 26.01.2006
  2. Pharell

    PharellMacUser Mitglied

    Mitglied seit:
    26.11.2004
    Beiträge:
    1.378
    Zustimmungen:
    8
    Das sollte wieder rückgängig gemacht werden in Systemeinstellungen | Landeseinstelluungen.
    Da mußt Du nur den Haken bei Deutsch rein- und bei Englisch rausmachen, wenn mich nicht alles täuscht. Sitze aber gerade nicht am Mac. Warum das
    passiert ist kann ich nicht sagen und würde mich auch mal interessieren.
     
    Pharell, 26.01.2006
  3. tinkabelly

    tinkabelly Thread StarterMacUser Mitglied

    Mitglied seit:
    16.09.2005
    Beiträge:
    11
    Zustimmungen:
    0
    aja. das wars. sehr seltsam das alles.....
    vielen dank auf jeden fall.
    tinkabelly grüße
     
    tinkabelly, 26.01.2006
Die Seite wird geladen...
Ähnliche Themen - Englisches Betriebssystem nach
  1. luni12
    Antworten:
    2
    Aufrufe:
    108
    Apfeleis
    07.06.2017
  2. macRapp
    Antworten:
    7
    Aufrufe:
    221
    macRapp
    01.05.2017
  3. sigi85
    Antworten:
    3
    Aufrufe:
    286
  4. Steppenwolf
    Antworten:
    3
    Aufrufe:
    279
    Steppenwolf
    03.06.2009
  5. kuh
    Antworten:
    3
    Aufrufe:
    481