Encourage auf Mac OSX 10.2.8 und MS Exchange 2000

  1. Nicole

    Nicole Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,

    folgendes Problem hat sich ergeben:

    Problemschilderung:
    Mac Rechner (Betriebssystem: MAC OSX 10.2.8) Emailprogramm namens "Entourage" Version 10.1.4.
    Dieses soll sich mit dem Exchange 2000 Server (über Protokoll IMAP4) verbinden. Das klappt leider nicht.



    Fehler im Entourage: 11003 IMAP Server Fehler Anmeldung fehlgeschlagen (KontoID oder Passwort falsch)

    Fehler auf Exchange Server:
    Ereignistyp: Fehler
    Ereignisquelle: IMAP4SVC
    Ereigniskategorie: Authentifizierung
    Ereigniskennung: 1022
    Datum: 30.10.2003
    Zeit: 12:44:17
    Benutzer: Nicht zutreffend
    Computer: PDTSRV1
    Beschreibung:
    DS-Lookup für Benutzer **/**, verbunden von 192.168.1.35, ist mit Fehler 0x80040920 fehlgeschlagen.

    Ereignistyp: Fehler
    Ereignisquelle: IMAP4SVC
    Ereigniskategorie: Authentifizierung
    Ereigniskennung: 1011
    Datum: 30.10.2003
    Zeit: 12:44:17
    Benutzer: Nicht zutreffend
    Computer: PDTSRV1
    Beschreibung:
    Fehler 0x52e bei Authentifizierungsversuch von 192.168.1.35 für **.

    Hat jemand ne Idee, woran das liegen könnte?

    Danke Nicole
     
    Nicole, 30.10.2003
  2. Mauki

    MaukiMacUser Mitglied

    Mitglied seit:
    24.07.2002
    Beiträge:
    14.816
    Zustimmungen:
    138
    er sagt doch in der Fehlermeldung KontoID oder Passwort falsch. hast du die Angaben schon überprüft ?

    mfg
    Mauki
     
    Mauki, 30.10.2003
  3. Apfel-Lover

    Apfel-LoverMacUser Mitglied

    Mitglied seit:
    20.12.2002
    Beiträge:
    806
    Zustimmungen:
    0
    Hallo Nicole,

    erstmal Herzlich Willkommen bei den MacUsern ! :)

    Ich sags lieber gleich: habe keine Exchange-Erfahrung.... aber lt. der Fehlermeldung, die Du gepostet hast, scheint es wohl ein Problem mit der Anmeldung beim Server zu geben...

    Was hast Du denn in Entourage für Optionen gewählt, um Dich beim Server anzumelden ?
    Hast Du Deine KontoID und Dein Passwort richtig geschrieben ( Tippfehler, Gross-/Kleinschreibung ) ?

    Vielleicht kommen wir so der Sache näher...

    Gruss
    Boris
     
    Apfel-Lover, 30.10.2003
  4. Nicole

    Nicole Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Also die Anmeldung stimmt auf jeden Fall, denn ich habe das per Pop3 versucht und da geht das alles einwandfrei!
    Also daran liegt das nicht!

    Nicole
     
    Nicole, 30.10.2003
  5. Apfel-Lover

    Apfel-LoverMacUser Mitglied

    Mitglied seit:
    20.12.2002
    Beiträge:
    806
    Zustimmungen:
    0
    Okay....das ist ja schonmal ein gutes Zeichen ;)

    Was hast Du denn eingestellt in Sachen "Authentifizierung", SSL etc. ?
    Und weisst Du, welche Einstellungen der Server da verlangt ?
     
    Apfel-Lover, 30.10.2003
  6. Nicole

    Nicole Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2003
    Beiträge:
    5
    Zustimmungen:
    0
    Folgende Einstellungen habe ich vorgenommen! Was der Server verlangt, weiß ich nicht! Bin da nicht sehr geübt drin!

    Also die Fehlerbeschreibung ist erstmal:
    Fehler auf IMAP-Server
    Erklärung: KontoId oder Konto ungültig, Überprüfen sie ihre Kontoeinstellungen

    Kontoeinstellungen:
    Kontoname:Nicole Albert
     
    Nicole, 30.10.2003
  7. Keule

    KeuleMacUser Mitglied

    Mitglied seit:
    29.03.2003
    Beiträge:
    1.684
    Zustimmungen:
    5
     

    Ist IMAP auf dem Exchangeserver aktiv?
    Kannst Du denn mit anderen Mac's oder PC's Dein Mailprogramm per IMAP am Exchangeserver anmelden?
     
    Keule, 30.10.2003
  8. Nicole

    Nicole Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2003
    Beiträge:
    5
    Zustimmungen:
    0
    upps falsche Tastenkombi!

    Also weiter gehts: :)

    KontoID n.albert
    Kennwort
    Domäne:pdt.de
    Exchange-Server:pDTSRV1
    Name: Nicole Albert
    E-Mail-Adresse:n.albert@***.de



    Bei E-Mail:

    Häkchen im ersten Kasten
    Server fürs E-Mail senden: PDTSRV1
    Nachrichtenoptionen: Standard


    weitere Einstellungen:
    Posteingang automatisch mit Exchange-Server synchronisieren
    der SMTP-Server erfordert eine Authentifizierung


    So das wars jetz an Einstellungen
     
    Nicole, 30.10.2003
  9. Nicole

    Nicole Thread StarterMacUser Mitglied

    Mitglied seit:
    30.10.2003
    Beiträge:
    5
    Zustimmungen:
    0
    @Keule

    Also IMAP ist auf dem Exchange Server aktiv!
    Aber andere PC's hab ich noch nicht versucht, ich hab ja keinen anderen!

    Nicole
     
    Nicole, 30.10.2003
  10. crwrene

    crwreneMacUser Mitglied

    Mitglied seit:
    15.01.2003
    Beiträge:
    111
    Zustimmungen:
    0
    Ich habe leider genau die gleichen Probleme. Ich hätte ja vermutet, das es bei dir an der Namensauflösung des Exchange-Serves liegt, aber die IP-Adresse hat er ja gefunden (192.168.1.35). Irgendwie erkennt der Server die KontoID nicht richtig. So kommt mir es zumindest vor. Also wenn noch jemand Erfahrung damit hat, bitte helft uns.
    Danke Rene
     
    crwrene, 05.11.2003
Die Seite wird geladen...
Ähnliche Themen - Encourage auf Mac
  1. ovid66
    Antworten:
    14
    Aufrufe:
    146
  2. Nicolas1965
    Antworten:
    2
    Aufrufe:
    131
  3. Windowsade
    Antworten:
    7
    Aufrufe:
    269
    Windowsade
    17.07.2017
  4. elxbarto
    Antworten:
    1
    Aufrufe:
    123
  5. mrshibby
    Antworten:
    11
    Aufrufe:
    2.970