Benutzerdefinierte Suche

Elektrische Ladung des Metallknopfes beim Laden?

  1. Gnaddel

    Gnaddel Thread StarterMacUser Mitglied

    Mitglied seit:
    26.12.2005
    Beiträge:
    108
    Zustimmungen:
    1
    Nabend,

    Ich habe feststellen müssen, dass bei meinem Ibook G4 kurz vor dem Abschluss des Ladevorganges der Knopf zum Öffnen des Ibooks elektrisch geladen ist. Es ist nicht so, dass man einen richtigen Stromschlag am Schalter bekommt, aber es ist schon in einer unangenehmen Größenordnung. Die Ladung ist dauerthaft und enlädt sich nicht beim Kontakt. Wird der Stecker des Ladegerätes jedoch entfernt verschwindet die Ladung sofort.

    Meine Frage lautet nun ob dies etwa der Normalfall ist oder ob mein Ibook, oder vllt. ja auch das Ladegerät, defekt sind.

    MfG. Gnaddel
     
    Gnaddel, 15.04.2006
  2. trtwn

    trtwnMacUser Mitglied

    Mitglied seit:
    03.03.2006
    Beiträge:
    213
    Zustimmungen:
    5
    Also normal ist das sicher nicht. Ich wuerde auf jeden Fall bei Apple anrufen und das regeln lassen.
     
    trtwn, 15.04.2006
  3. PowerCD

    PowerCDMacUser Mitglied

    Mitglied seit:
    13.10.2005
    Beiträge:
    472
    Zustimmungen:
    72
    Hast Du gleichzeitig noch irgend etwas metallisches/geerdetes berührt? Wenn nicht, versuche es lieber nicht!
    Besorg Dir, wenn möglich, ein Messgerät und stelle es auf einen Messbereich größer 230V und auf Wechselspannung(?). Dann mal die Spannung zwischen Knopf und einem Heizungsrohr (blanke Stelle) oder zu einer Wasserleitung gemessen.

    Die Spannung darf nicht über 25V Wechselspannung liegen!
     
    PowerCD, 15.04.2006
  4. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Hört sich für mich nach Kriechstrom an. Dieses Problem gib es auch mit einigen PowerBooks. Schau mal, ob das Problem nur mit dem kurzen Stecker (Eurostecker) am Netzteil auftritt oder auch mit dem langen mit Kabel (Schukostecker).
     
    Ulfrinn, 15.04.2006
  5. mattmiksys

    mattmiksysMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.907
    Zustimmungen:
    63
    Ganz im Ernst, Gnaddel, ich würde mir keine Sorgen machen. Einmal bin ich ziemlich sicher, dass der Ladezustand der Akkus gar keine Rolle bei diesem "Brummgefühl" beim Überstreichen spielt, zum Anderen bringen die Schaltnetzteile sehr leicht geringe kapazitive Kopplungen mit sich (insbesondere bei den flachen Steckern ohne Erdung), die zu spüren sind, aber nicht automatisch eine Gefahr bedeuten. Vielleicht misst du auch eine Wechselspannung zur Erde, aber du musst das Ergebnis auch ins Verhältnis zum Innenwiderstand des Messgeräts setzen, wenn es etwas aussagen soll.
    Mein "uraltes" Titanium zeigt dieses Verhalten (bei angeschlossenem Netzteil) vom ersten Tag an, und .. ich lebe noch!
    Grüße,
    Matthias
     
    mattmiksys, 15.04.2006
  6. jazzesnee

    jazzesneeMacUser Mitglied

    Mitglied seit:
    22.08.2003
    Beiträge:
    51
    Zustimmungen:
    0
    Gleiches Phänomen habe ich hier auch bei meinem MacBook Pro...
     
    jazzesnee, 15.04.2006
Die Seite wird geladen...
Ähnliche Themen - Elektrische Ladung des
  1. schoeberl
    Antworten:
    14
    Aufrufe:
    543
    schoeberl
    25.02.2017
  2. benny1990
    Antworten:
    3
    Aufrufe:
    633
    Alex der Große
    03.01.2009
  3. someDay
    Antworten:
    34
    Aufrufe:
    1.519
    walfrieda
    19.07.2006
  4. tiger2019
    Antworten:
    3
    Aufrufe:
    443
    tiger2019
    22.05.2005
  5. derBernhard
    Antworten:
    7
    Aufrufe:
    589