El Capitan 10.11.4 - WLAN Probleme

jpriest

Mitglied
Thread Starter
Registriert
23.12.2006
Beiträge
402
Hallo zusammen,

bei meinem Dad auf dem Rechner (auf einem MacBook Pro 2015) gibt es immer noch WLAN Probleme in der Form, dass nach dem aufwachen oder Neustart das ein WLAN ausgewählt werden muss und auch das Passwort immer wieder neu eingegeben werden muss (auch nach dem aufwachen).
Das System merkt sich also das WLAN und das Passwort nicht, trotz Haken in den Einstellungen.

Folgende Schritte wurden bisher unternommen:

1) WLAN deaktiviert, WLAN Ordner (irgendwo unter Library ...) gesichert und die Property Dateien neu schreiben lassen
2) PRAM Reset
3) SMC zurückgesetzt

Alles hat nicht zum Erfolg geführt :-(
Hat jemand noch Ideen oder Vorschläge woran es liegen könnte?
 

Bremer28259

Aktives Mitglied
Registriert
23.08.2013
Beiträge
1.844
Hast Du mal an einem anderen Standort in einem anderen WLAN probiert ob es da zu dem gleichen Problem kommt? Nicht dass der Router das automatische Wiedereinloggen irgendwie blockiert. Ich jedenfalls habe mit zwei MBPr (late 2013 und Mid 2014) und einem iMAc (late 2013) unter keiner der El Capitan Versionen bis zu 10.11.4. derartiges erlebt. Alle Geräte verbinden sich brav beim Aufwachen oder beim Neustart automatisch mit dem WLAN.
 

jpriest

Mitglied
Thread Starter
Registriert
23.12.2006
Beiträge
402
Hast Du mal an einem anderen Standort in einem anderen WLAN probiert ob es da zu dem gleichen Problem kommt? Nicht dass der Router das automatische Wiedereinloggen irgendwie blockiert. .

Ja, habe auch schon ausprobiert. Leider auch ohne Erfolg.

Das hatte ich im Eingangspost vergessen zu erwähnen.
 

MacBlackMobile

Registriert
Registriert
01.04.2016
Beiträge
4
Hallo zusammen,

bei meinem Dad auf dem Rechner (auf einem MacBook Pro 2015) gibt es immer noch WLAN Probleme in der Form, dass nach dem aufwachen oder Neustart das ein WLAN ausgewählt werden muss und auch das Passwort immer wieder neu eingegeben werden muss (auch nach dem aufwachen).
Das System merkt sich also das WLAN und das Passwort nicht, trotz Haken in den Einstellungen.

Folgende Schritte wurden bisher unternommen:

1) WLAN deaktiviert, WLAN Ordner (irgendwo unter Library ...) gesichert und die Property Dateien neu schreiben lassen
2) PRAM Reset
3) SMC zurückgesetzt

Alles hat nicht zum Erfolg geführt :-(
Hat jemand noch Ideen oder Vorschläge woran es liegen könnte?

=> Handelt es sich bei diesem WLAN um eines mit "unterdrückter SSID" (oft auch als "verstecktes" WLAN bezeichnet)?
=> Hilft evtl. eine automatische "Software-Reparatur" der Dateirechte mit dem "Festplatten-Dienstprogramm"?
=> Sind auf dem MacBook Pro evtl. mehrere Benutzer mit unterschiedlichen Rechten (z.B. Administrator & Standardbenutzer) eingerichtet?
=> Hat MacOS 10.11.4 die Berechtigung, auf die "Schlüsselbund-Datenbank" des jeweiligen Benutzers zuzugreifen?
=> Ist es möglich, eine weniger komplexe "WLAN-Testumgebung" zu schaffen, mit einem WLAN-AccessPoint oder -Router, der NICHT mit dem Internet und NICHT mit dem privaten Netzwerk verbunden ist und erstmal "lediglich" ein WPA2-verschlüsseltes WLAN ohne weitere Filtereinstellungen generiert (z.B. via "Hotspot-Feature" eines iPhones oder iPads mit 3G/4G-Modem)?
 

jpriest

Mitglied
Thread Starter
Registriert
23.12.2006
Beiträge
402
=> Handelt es sich bei diesem WLAN um eines mit "unterdrückter SSID" (oft auch als "verstecktes" WLAN bezeichnet)?
Nein, die SSID wir angezeigt und es sind keine Maßnahmen ergriffen worden das zu ändern.

=> Hilft evtl. eine automatische "Software-Reparatur" der Dateirechte mit dem "Festplatten-Dienstprogramm"?
Seit 10.11.x habe ich den Punkt, reparieren der Rechte, beim FDP nicht mehr gefunden. Vorher war 10.6.x drauf , da gab es im FDP noch den Punkt Dateien/Rechte prüfen/reparieren. Wo finde ich bei 10.11.4 den Punkt?

=> Sind auf dem MacBook Pro evtl. mehrere Benutzer mit unterschiedlichen Rechten (z.B. Administrator & Standardbenutzer) eingerichtet?
Nein, sind nicht einrichtet.

=> Hat MacOS 10.11.4 die Berechtigung, auf die "Schlüsselbund-Datenbank" des jeweiligen Benutzers zuzugreifen?
Den Punkt verstehe ich nicht, wo kann ich das prüfen?

=> Ist es möglich, eine weniger komplexe "WLAN-Testumgebung" zu schaffen, mit einem WLAN-AccessPoint oder -Router, der NICHT mit dem Internet und NICHT mit dem privaten Netzwerk verbunden ist und erstmal "lediglich" ein WPA2-verschlüsseltes WLAN ohne weitere Filtereinstellungen generiert (z.B. via "Hotspot-Feature" eines iPhones oder iPads mit 3G/4G-Modem)?
Das ist eher aufwendig bis gar nicht machbar ...

Vielen Dank für den Beitrag und Deine Anregungen!

VG
 

horatius

Registriert
Registriert
13.04.2016
Beiträge
1
ich habe. dasselbe problem mit dem WLAN. manchmal funktioniert es stabil und dann mit einem mal ist es weg. und lässt sich dann nicht mehr herstellen. habe dasselbe versucht wie jpriest. es nutzt alles nichts.
 

marinus111

Mitglied
Registriert
16.10.2014
Beiträge
150
Ich hätte auch noch einen Tipp. Das war bei meinem MBP zumindest mal ein Problem.

Ebenfalls musste ich unter Problemen meines WLAN Empfangs leiden. Die Verbindung brach zwar nie völlig aber, ging aber immer wieder unerwartet komplett in die Knie.

Ich habe dann eigentlich nur duch Zufall festgestellt, dass das WLAN in welchem ich mich befand unter ein und derselben SSID und PW beide Frequenzen nutzte. Also 2,4 und 5 Ghz.

Das gefiel dem MBP offenkundig nicht. Nachdem ich das in einem WLAN unter meiner Kontrolle reproduzieren konnte besserte der Zustand sich immer dann, wenn ich nur EINE Frequenz unter gleicher SSID und PW anbot. Und nicht beide Freqzenzen.
 

Bremer28259

Aktives Mitglied
Registriert
23.08.2013
Beiträge
1.844
Das macht auch Sinn. So habe ich es auch. Das 5Ghz WLAN hat einen anderen Namen als das 2,4 GHz WLAN. Ich lasse z.B. alle Geräte, die den 11.1 ac Standard beherrschen, das 5Ghz WLAN nutzen alle anderen das 2,4 GHz WLAN. Ansonsten würden die Geräte die nicht den 11.1. ac Standard beherrschen die Geräte mit 11.1. ac Standard ausbremsen.
 

jpriest

Mitglied
Thread Starter
Registriert
23.12.2006
Beiträge
402
Ich hätte auch noch einen Tipp. Das war bei meinem MBP zumindest mal ein Problem.

Ebenfalls musste ich unter Problemen meines WLAN Empfangs leiden. Die Verbindung brach zwar nie völlig aber, ging aber immer wieder unerwartet komplett in die Knie.

Ich habe dann eigentlich nur duch Zufall festgestellt, dass das WLAN in welchem ich mich befand unter ein und derselben SSID und PW beide Frequenzen nutzte. Also 2,4 und 5 Ghz.

Das gefiel dem MBP offenkundig nicht. Nachdem ich das in einem WLAN unter meiner Kontrolle reproduzieren konnte besserte der Zustand sich immer dann, wenn ich nur EINE Frequenz unter gleicher SSID und PW anbot. Und nicht beide Freqzenzen.

Mhhh, den Zustand habe ich hier ähnlich auch. Nur das die Verbindung immer gut ist und und nicht schwankt. Allerdings wird nur das Passwort immer wieder angefordert wird, weil sich das System dieses anscheinend nicht merken kann.

Das macht auch Sinn. So habe ich es auch. Das 5Ghz WLAN hat einen anderen Namen als das 2,4 GHz WLAN. Ich lasse z.B. alle Geräte, die den 11.1 ac Standard beherrschen, das 5Ghz WLAN nutzen alle anderen das 2,4 GHz WLAN. Ansonsten würden die Geräte die nicht den 11.1. ac Standard beherrschen die Geräte mit 11.1. ac Standard ausbremsen.

Das mit der Geschwindigkeit leuchtet mir ein. Den Zusammenhang zum verlorenen WLAN Passwort sehe ich so einfach (noch) nicht :-/
 
Oben Unten