1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

eit vollst. neuinstallation des systems (10.3.8) viele probleme

Dieses Thema im Forum "Mac OS" wurde erstellt von pahi, 03.04.2005.

  1. pahi

    pahi Thread Starter MacUser Mitglied

    Mitglied seit:
    19.01.2004
    Beiträge:
    154
    Zustimmungen:
    9
    hallo.

    ich habe gestern meinen imac platt gemacht und neu installiert (10.3.0, dann via softwareaktualiseirung auf 10.3.8 upgedatet).

    jetzt als ich den rechner nach einem ruhigen schlaf wieder eingeschaltet habe, treten folgende probleme auf:

    - softwareaktualiesierung funktioniert nicht. er checkt die vorhandenen updates, aber nix passiert, wenn ich sie ausführen will!

    - wenn ich die dateien per hand runterlade von der apple-seite und versuche die "pkg"-dateien auszuführen, erscheint das installionsfenster von macos aber ohne inhalt. weder die buttons noch der fensterinahlt werden angezeigt!

    - mail startet, aber das hauptfenster öffnet sich nicht und man kann das prgramm nur über die funktion "sofort beenden" beenden.



    also irgendwie ist mir das alle unheimlich! wieso klappt das alles nicht? ich habe doch keinen PC vor mir sitzen!
    ich bin am verzweifeln!

    gruss
    pahi
     
  2. Hilarious

    Hilarious MacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    2.161
    Zustimmungen:
    5
    Hi pahi,

    nicht verzweifeln. Einige Fragen zur Anamnese:

    o Wie genau hast Du das System «neu» installiert (Archive & Install?)
    o Um was für einen iMac handelt es sich genau?
    o Hast Du schon mal die Rechte repariert (Dienstprogramme/Festplattendienstprogramm)?
    o Hardware-Test bestanden (eine CD, die beim System dabei war)?
     
  3. pahi

    pahi Thread Starter MacUser Mitglied

    Mitglied seit:
    19.01.2004
    Beiträge:
    154
    Zustimmungen:
    9
    Hallo Hilarious

    - "Erase & Partitioniert" anschliessend Panther neu druff!
    - iMac G4 700Mhz 15'' TFT
    - ja gerade eben! Hat auch geklappt (soweit)
    - Hardwaretest ok!

    Also die Idee kam mir gerade auch noch... habe die Panther-CD eingeschmissen und die Rechte reparieren lassen. wa r auch einiges zu tun!
    Nun läuft er bisher gut (3 Minuten jetzt!)

    Ich halte Dich auf dem laufenden!