Einstellungen von Opera nach dem Neustart wieder weg

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von vauel, 01.04.2006.

  1. vauel

    vauel Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    17.09.2004
    Hallo,

    ich habe gerade das MacBook Pro vor mir und meinen Lieblingsbrowser Opera (Version 8.52) installiert. Wenn ich da jetzt die Symbolleisten anpasse und Opera beende, dann sind nach einem erneuten Start alle Änderungen wieder weg...

    Weiß jemand, woran das iegen kann? Auf meinem iMac G5 habe ich das Probem nicht... *seufz*

    Gruß,
    Volker
     
  2. sir.hacks.alot

    sir.hacks.alot MacUser Mitglied

    Beiträge:
    2.406
    Zustimmungen:
    113
    MacUser seit:
    10.03.2005
    Wenn solche Probs auftauchen kann das oft mit rechteproblemen zu tun haben, d.h. Du besitzt nicht die nötigen Rechte um die Konfgurationsdatei zu ändern.
    Abhilfe könnte vielleicht das Festplattendienstprogramm schaffen. Einfach öffnen und die Rechte der Platte reparieren.
     
  3. tocotronaut

    tocotronaut MacUser Mitglied

    Beiträge:
    17.798
    Zustimmungen:
    1.939
    MacUser seit:
    14.01.2006
    versuch mal an die opera 9 beta zu kommen, die ist universal binary und läuft bei mir auch sehr stabil...
     
  4. vauel

    vauel Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    17.09.2004
    Danke für den Tipp... Habe die Rechte repariert und in Opera noch mal die Einstellungen zu den Symbolleisten geprüft. Da musste ich noch explizit die Symbolleiste mit der Anmerkung (modyfied) auswählen... Jetzt geht es wieder

    Opera 9 habe ich nicht richtig zum Laufen gebracht - der hat partout keine Verbindung zum Internet aufbauen wollen... Naja - erst läuft ja die 8er Version.

    Schönes Wochenende noch...
     
Die Seite wird geladen...

Diese Seite empfehlen