Einstellung des Ländercodes für die Tastatur

  1. Eule

    Eule Thread StarterMacUser Mitglied

    Mitglied seit:
    23.05.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Ich nutze ein iBook mit Mac OS X 10.3.4 und habe das Problem, dass in den Systemeinstellungen/System Preferences unter "International" im "Input Menue" neben Deutsch immer auch U.S. aktiviert ist. Dadurch wird meine Tastatur immer als US-Tastatur erkannt, d.h.beim Drücken des Z erscheint ein Y und die Umlaute ä, ö und ü werden auch nicht als solche ausgegeben. Erst wenn ich in den Systemeinstellungen/System Preferences U.S. deaktiviere, so dass nur noch Deutsch markiert ist, funktioniert die Tastatur korrekt. Nach einem Neustart sind aber wieder Deutsch und U.S. markiert und ich muss die Einstellung U.S. erst wieder deaktivieren, bevor die Tastaur korrekt funktioniert.

    Zudem sind meine ganzen Menüs in Englisch (was nicht weiter schlimm ist), obwohl ich in den Systemeinstellungen/System Preferences als Sprache nur Deutsch eingestellt habe. Vielleicht hängt beides ja zusammen.

    Bin für Tipps sehr dankbar, da das Umstellen der Tastatur total nervt!
     
    Eule, 07.06.2004
  2. kehrissimo

    kehrissimoMacUser Mitglied

    Mitglied seit:
    25.12.2003
    Beiträge:
    79
    Zustimmungen:
    0
    Hatte eben das gleiche Problem mit meinem PB.

    Bin bei der Suche zuerst auf diesen Thread gestoßen, der leider keine Antwort enthielt. In einem anderen steht aber die Lösung:
     
    kehrissimo, 16.12.2004
Die Seite wird geladen...
Ähnliche Themen - Einstellung des Ländercodes
  1. Rainer-Tim

    Trackpad Einstellung

    Rainer-Tim, 21.04.2017, im Forum: Mac OS
    Antworten:
    4
    Aufrufe:
    190
  2. Lalgeriano
    Antworten:
    0
    Aufrufe:
    155
    Lalgeriano
    19.01.2017
  3. anniroc
    Antworten:
    2
    Aufrufe:
    130
    Hellcat
    16.01.2017
  4. Muessigwalker
    Antworten:
    5
    Aufrufe:
    322
    Muessigwalker
    08.09.2010
  5. kuebler
    Antworten:
    3
    Aufrufe:
    305
    kuebler
    18.01.2009