Einschlafen der Festplatten beim Mac Pro verhindern?

tafkas

Aktives Mitglied
Thread Starter
Registriert
17.09.2005
Beiträge
3.400
Wie kann ich verhindern, dass der Mac Pro seine zweite und dritte Festplatte schlafen legt. Es dauert nämlich immer gut 2-3 Sekunden wenn ich den Finder öffne und er die dann wieder aufweckt. In den Energieoptionen gibt es keinen Punkte dafür.
 

tafkas

Aktives Mitglied
Thread Starter
Registriert
17.09.2005
Beiträge
3.400
Hatte die Option zum anklicken nicht gefunden. Manchmal sieht man den Wald vor Bäumen nicht.‚
 

Peterpanter

Mitglied
Registriert
09.07.2004
Beiträge
465
tafkas schrieb:
Hatte die Option zum anklicken nicht gefunden. Manchmal sieht man den Wald vor Bäumen nicht.‚

Welche denn? Bitte verraten :) Ich hab nämlich auch das Problem mit der 2ten Festplatte
 

mono.

Mitglied
Registriert
02.02.2005
Beiträge
711
Peterpanter schrieb:
Ich hab nämlich auch das Problem mit der 2ten Festplatte

Ist bei mir auch so. Die Option im Menü "Energie sparen" zeigt keine Wirkung bei der zweiten Festplatte.

mono.
 

Fabian1982

Mitglied
Registriert
07.05.2006
Beiträge
55
... ja, selbes Problem und bis jetzt ohne Lösung!!!!! Bitte posten, falls jemand ne Idee hat!
 

King-Malkav

Mitglied
Registriert
23.08.2005
Beiträge
639
mono. schrieb:
Ist bei mir auch so. Die Option im Menü "Energie sparen" zeigt keine Wirkung bei der zweiten Festplatte.

mono.

Welche Platten hast du verbaut?

Habe 4 Samsung drin und bis auf die Systemplatte schlafen alle anderen Platten ein. Das Feature funktioniert bei mir sehr zuverlässig.

MFG
 

Karlimann

Aktives Mitglied
Registriert
22.12.2004
Beiträge
1.051
Ja, aber wir wollen alle, daß die Platten eben nicht einschlafen.

Das geht leider nicht.
 

Fabian1982

Mitglied
Registriert
07.05.2006
Beiträge
55
... ich denke, ich werde morgen mal bei Apple anrufen und dann hier Bericht erstatten.
 

mac_hh

Mitglied
Registriert
15.09.2006
Beiträge
558
King-Malkav schrieb:
Habe 4 Samsung drin und bis auf die Systemplatte schlafen alle anderen Platten ein. Das Feature funktioniert bei mir sehr zuverlässig.

Bei mir genau das gleiche. Habe ebenfalls Samsung-Platten drin (3 Stück), ist aber genau das gleiche wenn ich andere Hersteller nehme (Seagate oder WD hab ich schon drin gehabt). Trotz Setzen des Hakens, dass der Festplatten-Ruhemodus nicht ausgelöst werden soll, interessiert das zumindest meinen MacPro einen feuchten Schei... :Party:

Ok, ich kann damit leben, aber manchmal nervts halt doch mächtig. Da das aber anscheinend die Mehrzahl der MacPros hat, würde ich gerne wissen, ob sich Apple schon mal zu diesem Bug geäußert hat. Ich meine, wird ja nun nicht erst seit gestern berichtet, sondern eigentlich von Erscheinen des MacPros an...
 

hazweioo

Mitglied
Registriert
09.11.2004
Beiträge
88
Hi Ho,

also mich quaelen auch diese Probleme seit Anfang an. Ich habe ein Raid 1
mit zwei Samsung Platten und die Orginale Platten, bei mir schlaeft die 3.
immer ein nach ein paar Minuten nichts tun und ich habe auch das Gefuehl
dass das Raid 1 auch einschlaeft, ich hab mal das Gehaeuse aufgemacht
und mal "gefuehlt" und man konnte merken das dort auch Pausen sind die
Platten rotieren nicht und man merkt dann ein Anlaufen beim weiterarbeiten.
Festplattenruhemodus ist deaktiviert unter den Stromspareinstellungen.

Im Prinzip waere das nichtmal schlimm, aber ich denke das ein
kontinuierliches weiterlaufen die Platten auf Dauer doch schont.

Ist das ein Bug oder Feature?

ahoi Till
 

King-Malkav

Mitglied
Registriert
23.08.2005
Beiträge
639
mac_hh schrieb:
Bei mir genau das gleiche. Habe ebenfalls Samsung-Platten drin (3 Stück), ist aber genau das gleiche wenn ich andere Hersteller nehme (Seagate oder WD hab ich schon drin gehabt). Trotz Setzen des Hakens, dass der Festplatten-Ruhemodus nicht ausgelöst werden soll, interessiert das zumindest meinen MacPro einen feuchten Schei... :Party:

Ok, ich kann damit leben, aber manchmal nervts halt doch mächtig. Da das aber anscheinend die Mehrzahl der MacPros hat, würde ich gerne wissen, ob sich Apple schon mal zu diesem Bug geäußert hat. Ich meine, wird ja nun nicht erst seit gestern berichtet, sondern eigentlich von Erscheinen des MacPros an...


Ich hab 4 x 400 GB von Samsung drin. 1. Platte Bootpartition + Bootcamp Partition.
2. Platte Datenpartiton + Windows XP Dartenpartiton + FAT32 Partiton zum Datenaustausch.
3+4 Platte ist ein Raid 0.

Meine Platten schlafen nicht ein, erst nach setzen des Hakens. Weiß auch nicht warum es bei mir geht und bei euch nicht. Vielleicht wegen den Windowspartitionen ?! Ich weiß es nicht.

MFG
 

cybos

Neues Mitglied
Registriert
14.01.2007
Beiträge
5
hab das problem nicht mehr seit dem ich von der mac Install DVDD oder ausm
netz mir die CHUD - Tools geladen hab. da gibt es unter Hardware Tools/ das prog SpindownHD. funzt bei mir.
 

erasor

Mitglied
Registriert
14.06.2006
Beiträge
153
Ich kram das hier nochmal raus.

Gibt es eine Möglichkeit, eine Zeit für den spindown der Platten zu setzen?

Also die Platte soll nach zwei Stunden runterfahren oder sowas?
 

dodger_dose

Mitglied
Registriert
14.09.2004
Beiträge
504
mal im terminal nach pmset geschaut....

sudo pmset parameter

dafür braucht man kein spindown aus den chudutils....und einstellung ist dauerhaft...
 

erasor

Mitglied
Registriert
14.06.2006
Beiträge
153
Super Danke,

ich hab jetzt mal eine Einstellung vorgenommen und werde sehen obs passst.

Seh ich das richtig, man kann das nur für alle Platten gemeinsam einstellen?

Ich habe 4 Platten drin. 1 System, 1 Backup, 1*2 im Raid 1
Ich würde gern die Backup ziemlich früh ins Standy schicken und das Raid eher später. Kann ich das irgendwie getrennt einstellen?
 
Oben Unten