Einfrieren bei Fensterverschiebung

Pegasus

Mitglied
Thread Starter
Mitglied seit
07.02.2004
Beiträge
52
Wo könnte die Ursache dieses Problems liegen: Mitunter ,friert' der Bildschirm ein (Uhr steht, Maus läßt sich aber noch bewegen) wenn ich ein Fenster verschieben, es über Doppelklick auf Balkengröße minimieren oder wegklicken will. Auf dem Bildschirm bleiben dabei manchmal auch ,Phantom-Umrisse' eines Fensters stehen, Icons bekommen plötzlich unsaubere Ränder oder es sind merkwürdige Restspuren zu sehen. Die Tastenkombination Control/Option/Apfel + Escape funktioniert dann ebenfalls nicht mehr.
Ich arbeite auf einem G3 mit OS 9.2, Monitor: Formac ProNitron 21/700.
 

marco312

Aktives Mitglied
Mitglied seit
14.11.2003
Beiträge
19.326
Hallo und willkommen im Forum

Das kann recht viele Ursachen haben hast du mal den Arbeitsspeicher gescheckt wenn du mehrerer Riegel hast ausbauen einen einbauen in allen Bänken testen und das mit allen Riegeln.
was hast du an dem Rechner verändert bevor der Fehler das erste mal aufgetreten ist ?.
Welcher G3 ist es hast du ein CPU Upgrade eingebaut.


Gruß
Marco
 

Difool

Frontend Admin
Mitglied seit
18.03.2004
Beiträge
11.479
hi pegasus,

...denke mal, du möchtest einen "Task" abbrechen – dann solltest du die ctrl-Taste weglassen!

alt/apfel + esc = Programm beenden/abbrechen

Desweiteren solltest du auch den Desktop neu anlegen. Starte dazu Erste Hilfe und beende das
Programm regulär über Menue:
Tipp: Wenn beim Beenden von Erste Hilfe die 2 "Schreibtischdateitasten" alt/apfel gleichzeitig gedrücktgehalten werden, können anschlissend die Schreibtischdateien neu angelegt werden!*
*Außer dem Finder sollten keine weiteren Programme laufen...

Gruß Difool
 

Pegasus

Mitglied
Thread Starter
Mitglied seit
07.02.2004
Beiträge
52
Um das Ganze noch etwas zu präzisieren: Ich habe OS 9.2.1 heute auf 9.2.2 upgedated, alles mit den kompletten Grunderweiterungen laufen lassen, ohne zusätzliche. Das hat auch einige Stunden prima geklappt. Nun ist das gleiche Problem plötzlich wieder aufgetaucht, beim Surfen mit Explorer (aktuellste Version für OS 9, heute ebenfalls upgedated), der aber auch den ganzen Tag lief. Und wieder das selbe Phänomen: Die Maus läßt sich bewegen, bei Option/Apfel/Escape rührt sich indes nichts.
Zur Nachfrage: Es ist ein G3/BW.
 

marco312

Aktives Mitglied
Mitglied seit
14.11.2003
Beiträge
19.326
Du solltest auf jeden fall mal den Speicher testen
was du auch noch mal versuchen könntest
bei starten Befehl & Alt +P + R festhalten, bis der Neustart-Gong dreimal ertönt: zappt das PRAM (Parameter-RAM) und alles, was im RAM so rumhäng
 

Pegasus

Mitglied
Thread Starter
Mitglied seit
07.02.2004
Beiträge
52
PRAM-Löschen war nicht sonderlich erfolgreich: Anfänglich brauchte der G3 nun ca. 20 Sek. um überhaupt sein Startlaufwerk zu finden, auch die richtige Monitorauflösung baut sich jetzt erst in mehreren Schritten auf...
Möglicher Fehler-Hinweis für das ,Einfrieren' (etwa beim Versuch, ein Fenster zu schließen): Meistens passiert es auf der Partition, auf der sich auch das OS befindet. Andere Partitionen sind davon offenbar kaum betroffen.
Hat jemand konkrete Ideen, was die Ursache sein könnte?
 
A

abgemeldeter Benutzer

Hmm, ist womöglich die Partition das Problem, bzw. das Update? Hast du ein Backup, mit dem du 9.21 wieder herstellen kannst? Wenn ja, ausprobieren und wenn es geht, weisst du, dass es nicht an einem Ram etc. liegt.
 

Andi

Aktives Mitglied
Mitglied seit
16.05.2002
Beiträge
8.673
...

Hallo Pegasus,

ist die Firmware Deines G3 B/W aktuell? Welche Systemerweiterungen laufen. Versuch mal im Kontrollfeld Erweiterungen Ein/Aus nur mit den Appleerweiterungen also OS 9 Standard oder Komplett, ob der Fehler dann auch noch auftritt. Wenn nicht, funkt eine veraltete Systemerweiterung dazwischen.

Gruß Andi
 

marco312

Aktives Mitglied
Mitglied seit
14.11.2003
Beiträge
19.326
Pegasus schrieb:
PRAM-Löschen war nicht sonderlich erfolgreich: Anfänglich brauchte der G3 nun ca. 20 Sek. um überhaupt sein Startlaufwerk zu finden, auch die richtige Monitorauflösung baut sich jetzt erst in mehreren Schritten auf...
Möglicher Fehler-Hinweis für das ,Einfrieren' (etwa beim Versuch, ein Fenster zu schließen): Meistens passiert es auf der Partition, auf der sich auch das OS befindet. Andere Partitionen sind davon offenbar kaum betroffen.
Hat jemand konkrete Ideen, was die Ursache sein könnte?
nach dem löschen des PRAM solltest du alle Einstellungen neu Festlegen.
 

Pegasus

Mitglied
Thread Starter
Mitglied seit
07.02.2004
Beiträge
52
Ich insistiere nur ungern, aber das Problem ist noch nicht gelöst. Nachdem ich es jetzt einige Zeit beobachtet habe, läßt es sich erstmal so einkreisen: Betroffen sind offensichtlich alle offenen Ordner, die auf der Partition mit dem System liegen. Allerdings tritt das Problem – Einfrieren bei Verschieben des Fensters oder Schließen per Kopfleiste – nicht immer auf; regelmäßige Intervalle ö.ä. sind jedoch auch nicht zu erkennen. Beendet man zuvor den Finder, lassen sich die Fenster nach Programmneustart ca. 5 - 10 Sekunden problemlos verschieben, dann kommt es wieder zum ,Einfriereffekt'. Worauf könnte das hindeuten?
 
Oben